Menu
Reply
  • 1
  • 0
  • 0
DB2016
Joining in
91 Views
Message 1 of 2
Flag for a moderator

Super hub 2 disconnecting

Hi, so Ive been having problems with my fibre connection.
Over the last few months we have had repeated disconnections from the internet. The SH2 disconnects we get the flashing tick sometimes for minutes sometime its a few days.
We had an engineer out who said our cable was a little bit loose outside and he sorted it. The very next day he did it again.
Ringing the call centre has resulted in advice ranging from just restart you hub to you need to reset your hub every few days.
Well I have reset my hub every friday and we are still having problems.
My GF is a writer and works from home and if we have no internet she cant work!
I feel like we have a defective hub.
Please help
0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
68 Views
Message 2 of 2
Flag for a moderator

Re: Super hub 2 disconnecting

If you go to http://192.168.100.1/ to get the VM hub GUI. Don't login but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screenshots if that is easier. Be careful to edit out or obscure any reference to your WAN IP in the log to protect your privacy.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly. Or you can wait for the VM staff to pick up this thread (can take up to a week) and run checks on your line.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply