Menu
Reply
  • 154
  • 6
  • 19
marrtin
Superfast
51 Views
Message 1 of 2
Flag for a moderator

Slow or non existant broadband connection.

After working fine first thing, about 9.30am, my broadband came practically to a halt.  Occasionally, I could get a page to load, but most just timed out with an error message.

Trying to log in to the SH3, I was greeted with the message "Unit is updating, please wait". Well, after 2 hrs of waiting I called customer services and spoke to a clueless person who I could barely understand.

After half an hour of not doing very much, she abruptly hung up on me.  When I called back, it seems I have an engineer booked for the weekend.

Anyway, after about six hours of no connection, suddenly, without doing anything, I am up and running. Looking at SH3 log, no events are recorded except:-

Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

What might have happened? Is the event over? And should I cancel the engineer?

Cheers.

0 Kudos
Reply
  • 7.35K
  • 310
  • 521
Forum Team
Forum Team
26 Views
Message 2 of 2
Flag for a moderator

Re: Slow or non existant broadband connection.

Hi martin,

 

Welcome to the Community!

 

Really sorry to hear you've had trouble with your connection.

 

I've located your account and I can see the technician has been to check this out for you. How did the appointment go? Are you still having trouble?

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply