Menu
Reply
  • 2
  • 0
  • 0
worf105
Joining in
70 Views
Message 1 of 2
Flag for a moderator

WiFi keeps dropping

Hay all,

 

First post here but many many year Virgin Media customer.

 

I've got the Superhub  2ac which i received when upgrade my broadband up to VIVID 200 but the WiFi has been less than what I had before.  The connection just keeps dropping on all my wireless devices at random times.  I am not getting very frustrated with this SH2ac and came to a point of packing in VM.  Spoke to a customer of mine at work who works for Virgin Media and he has told me to not be hasty with cancelling VM and go to the forums and ask for a new wireless router and ask for the "ARRIS" as he believes this is the best option.  

 

On another note: VIVID 300??????

 

Cheers

 

A MItchell

0 Kudos
Reply
  • 8.99K
  • 756
  • 1.87K
Superuser
Superuser
55 Views
Message 2 of 2
Flag for a moderator

Re: WiFi keeps dropping

You will need the Hub 3 for the 300Mbps Homeworks plus package, as more DOCSIS downstream channels are needed to provide more bandwidth on the contended service. (Your local CMTS will need to be upgraded as well to receive the service)

On the wireless front there is not much difference between the SH2AC and the Hub 3, both have same wireless specs. In fact, the SH2AC slightly outperforms the hub 3 according to BT's Home Hub 6 validation tests.

First of all, I would check the connection wired directly to the hub to prove it is not the connection to VM's servers is not dropping.

Wireless reception is affected by many factors like Range, Client hardware, the Topograpy of your home, and the big killer, Wireless interference. These factors are outside any ISP's control, so changing ISP probably will not cure the problem.

First of all, I would ensure the Hub is placed in a central, open position, away from obstacles and electrical devices.

You could try changing the wireless channel manually. Downloading a wireless scanner like InSSIDer for Windows or WiFi Analyser for Android would help by showing you the surrounding wireless networks, the channels they are broadcasting on, and their signal strengths, so you can select the best wireless channel.

Setting the Hub's radio setting to 300Mbps (or 40Mhz channel) is not advised on the 2.4GHz band as it takes up over half of the available spectrum, making it prone to wireless interference..

I would also check for other sources of wireless interference such as A\V streaming devices, Baby monitors, Chordless phones, Microwave ovens, Plasma TVs, Security systems, etc.

Using the wider, usually less congested 5Ghz band could help, if your client devices support it.

 

0 Kudos
Reply