Menu
Reply
  • 1
  • 0
  • 0
Bawat
Joining in
75 Views
Message 1 of 2
Flag for a moderator

Timeouts while playing most multiplayer games

Dear friends,

A few days ago we were using a SuperHub 2 for our internet connection.
Since then, the wifi boke, then the cable's line-in to the modem broke. It was replaced with a SuperHub 3 yesterday.

When pinging the SuperHub 2 router I would occasionally get timeouts, translating as in-game connection loss and rubber banding.

This wasn't a problem, as it only happened occasionally.

Since then we have installed a SuperHub 3. My computer is using the same powerline adapter with wired ethernet.

However now I am unable to even load into multiplayer games. I am specifically getting a "connection timed out" error when trying to join Rust or Space Engineers servers. Occasional Discord and Steam disconnects too during the connection attempts. When using my wifi dongle to connect, I get similar results.

When idling, everything seems great.

https://i.gyazo.com/f81218d9f50f5d1f4e7284fb5c453ea2.png

However whenever I try to load into a multiplayer server, I get results like these. (This is 4:42 in the morning, so off-peak time)

https://i.gyazo.com/02639bf36df1a812344f9009d70674d7.png

I am running Windows 10 on a desktop.
Wired connection using

TP-LINK AV600 Powerline
http://uk.tp-link.com/products/details/cat-18_TL-WPA4226-KIT-V1.2.html#specifications
with their provided
6.5 ft. (2 m) Ethernet cable (RJ45)

Virgin Super Hub 3.0
with cable internet

I use NetBalancer 9.4.1 to monitor process network usage and prioritise some processes.
https://gyazo.com/ab1d47bdbc0f7462591448c46f59e239

Here is a speed test.
http://www.speedtest.net/result/5876974118.png

The currently connected devices. (Ethernet is me, mobile is a flatmate)
https://gyazo.com/878f8862cc42080e1432847dda562d0a
and
https://gyazo.com/4db3d48c6cfbac1ded47384375f62311

A router network diagnostic gives this.
https://gyazo.com/a1c82f6a83cf024466112aee04da7eb5
I would like to remind people the the problem I am facing is reproducible using my WiFi dongle.
I think the warning about my wired connection is because the TP-LINK AV600 has ethernet sockets rated at:
2 * 10/100Mbps Ethernet Ports –TL-WPA4220
2 * 10/100Mbps Ethernet Ports – TL-PA4020P

Here are the installed network devices on my computer.
https://gyazo.com/817e5db06b105c5594fcd19c3e1fd3c1

I hope I have provided enough information, and would like to thank everyone for their time and help. It is greatly appreciated.

In addition, here is a network graph that may be helpful as it populates itself.
http://www.thinkbroadband.com/ping/share/314899739794bb27e8afcb20133b1bbd.html

0 Kudos
Reply
  • 7.37K
  • 316
  • 524
Forum Team
Forum Team
46 Views
Message 2 of 2
Flag for a moderator

Re: Timeouts while playing most multiplayer games

Hi Bawat,

 

Welcome to the Community!

 

Sorry to hear you're having trouble with your connection.

 

I'd like to check this out for you but I can't seem to locate your account. I've sent you a private message (purple envelope at the top right of your screen) so I can grab some details from you.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply