Menu
Reply
  • 1
  • 0
  • 0
seanthemighty
Joining in
47 Views
Message 1 of 2
Flag for a moderator

Superhub 3 not working, calls to VM ended whilst on hold

As per the title.

I am completely to connect to my superhub 3. I am aware of the W10 update issue, however, we can't connect through wifi on our phones, the Mac (wired or wireless) or the ps4 (again, wired or wireless).

Have tried restarting, resetting and outright resenting the damn thing, still no luck.

One of the resets it took a good 45 minutes for the white base light to go solid and the other lights to go off, momentarily got a connection, got as far as the password page for the router login and it went again.

To make matters worse, three calls to VM media where we've been on hold (in a queue) where it has said it should be answered in under ten, have gone on for 20-30 only for the call be cut off.

A check of the service statua page also shows now local issues.
0 Kudos
Reply
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
27 Views
Message 2 of 2
Flag for a moderator

Re: Superhub 3 not working, calls to VM ended whilst on hold

Hi seanthemighty, 

Thanks for letting us know that your internet is not working. I apologise for any inconvenience caused.

I have run some checks from here and I can see a number of time outs inside the Hubs logs, but everything is online. Is your internet working at the moment?

I would like to arrange for an engineer to attend and investigate this further for you as the time outs may explain your performance issues. I will send you a PM (purple envelope at the top) detailing what's required to proceed with making the booking. Please respond to me there and I'll get this sorted for you.

Take care, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply