Menu
Reply
  • 131
  • 1
  • 7
nikmagick
Superfast
61 Views
Message 1 of 2
Flag for a moderator

Superhub 2 'losing' internet on 2.4ghz

Hi - just adding another thread to the many I see with people having this issue,

For the last couple of weeks the 2.4ghz channel appears to fail in some way, that is, all devices connected via wifi on the 2.4 GHZ channel of my SH2 report a connection but no internet.  

Devices on the 5 ghz channel still enjoy a good connection and I can get to the SH2 menu via this channel and the LAN.  The SH2 reports that all devices are still connected to the 2.4 ghz channel, but when I browse on one of these devices they report no internet connection.

Resetting the SH2 solves the problem for a little while, but then it happens again.

Looking down the threads, I see a few with this problem, but I couldn't find a fix ... is there one, or is this a sign on hardware failure?

0 Kudos
Reply
  • 20.53K
  • 542
  • 3.16K
Sephiroth
Alessandro Volta
46 Views
Message 2 of 2
Flag for a moderator

Re: Superhub 2 'losing' internet on 2.4ghz

If at night it works, then it's not hardware failure.

As many of the threads you've seen explain, the 2.4GHz spectrum is congested/polluted. The channels all overlap with each other and in a densely populated area it's WiFi carnage.

When you reboot the SH2, if you have the WiFi settings at AUTO, then the WiFi channels that are least congested at that time are set up for the WiFi radios. That sometimes helps for a while but those around you are fiddling likewise and in many cases are being told by that useless offshore crowd to switch to one of the overlapping channels.

A utility such as inSSIDer or NETANALYZER for Android can provide you with details of those around you on the 2.4 and 5GHz bands, their channel numbers and signal strength in your house.

Keep us posted.
Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply