Menu
Reply
  • 4
  • 0
  • 1
dstote
Tuning in
732 Views
Message 11 of 13
Flag for a moderator

Re: Superhub 2 2G/5G problems

I have been having same issue. 2G is fine, 5G locks up. I switched the channel to 52+56, this worked really well for a good few days and I stopped getting outages but unfortunately Amazon Echo and Fire TV stick don't seem to work with this channel and I had to make them use 2G. There are lots of reports that Fire TV only works with the lower channels.

I wondered if it was just an issue with using auto channel, so I tried all four manually, 36+40, 40+36, 44+48 & 48+44 but still get outages. I doubt its just the interference from the neighbours otherwise the problem would not go away when I reboot it. I can only assume the Superhub locks up the 5Gb somehow due to the interference and doesn't unlock until its rebooted.

Does anyone know if Superhub 3 has same issue? I would ask to switch but have seen to many other issues with Superhub 3.

0 Kudos
Reply
  • 25
  • 1
  • 4
chrisjames
On our wavelength
93 Views
Message 12 of 13
Flag for a moderator

Re: Superhub 2 2G/5G problems

I have a 3.0 hub. My phone, an LG, picks up both a 2.4 GHz and 5 GHz Virgin signal when I am at my son's house a half a mile away (he has a 2.0 hub) so I can choose which one to select.  Here my phone only picks up a 2.4 GHz signal. When I interrogate my hub, both 2.4 and 5 boxes are ticked, so I then change my 5 GHz box from Auto to Manual and select Channel 36.  Now my phone connects to 5 GHz (with no 2.4 option) I disconnect the phone Wi-Fi then reconnect and it comes back on at 2.4.  I then change the Manual setting back to Auto and disconnect the phone then reconnect and it's on at 5 GHz. Disconnect and it then returns to 2.4!!!  You may say this is no big deal and use 2.4, but a speed test sat next to the router shows 51 Mbps with 2.4 but a massive 145 Mbps with a 5 GHz connection (I pay for 200Mbps).   What is going on?

0 Kudos
Reply
  • 25
  • 1
  • 4
chrisjames
On our wavelength
82 Views
Message 13 of 13
Flag for a moderator

Re: Superhub 2 2G/5G problems

I found the solution myself by exploring the hub, just in case anyone else is having a similar problem. If you look at wi-fi security, you will see that 2.4 and 5.0 have names. Mine were both the same. Changed them to santa 2.4 and santa5 and that did the trick.  Now both show up on my phone. Well done me! (PS Don't use santa, that was just seasonal)

0 Kudos
Reply