Menu
Reply
  • 1
  • 0
  • 0
User3434
Just joined
43 Views
Message 1 of 2
Flag for a moderator

SuperHub2 password change not working

I changed the password on my Super Hub yesterday.  Logged in a couple of times with the new password. 

Tried later that evening.  Password was not recognised so had to hard reset the hub to factory settings.

Changed it again.  Logged in a couple of times.  All working fine.

Now tried to log in this evening and its not recognised again.

Am using a laptop running Windows 10, using Google Chrome Browser.  What's going on?

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
23 Views
Message 2 of 2
Flag for a moderator

Re: SuperHub2 password change not working

Hi User3434,

 

Thanks for posting and welcome to the community.

 

I'm sorry to read that you are having issues with changing the log in password on the Super Hub.

 

Before you reset the router, does it accept the default password by any chance? 

 

Do you get the same error message if you try to log in on another device/browser?

 

Let us know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply