Menu
Reply
  • 1
  • 0
  • 0
djdafy
Joining in
55 Views
Message 1 of 2
Flag for a moderator

Port forwarding - problem.

Hello guys. First of all sorry for any mistakes as I'm from Poland so my English is still not perfect. Smiley Happy

I'm a Virgin Media customer and I have a Vivid 200 Gamer brodband since couple days. I was using SuperHub 2ac and it was perfectly fine. Now I swapped for SuperHub 3.0 and I've got so many problems with it but I'll try to describe only one this time.

When I'm trying to forward any of my ports - it won't work. It doesn't matter which port or which device - I can't see my devices from outside my LAN. When I'm at home all services working perfectly through LAN.

Even when I was trying to turn on remote access to my router (its showing me this is active) on port 8443 it's not working. 

I've tried to reboot my router and do all this things but it didn't help. I've turned off firewall as well but It didn't help. I don't know what should I do to make it work.

It was working for couple days perfectly and then it just stopped. SuperHub 3.0 has been really **bleep**ty so far for me.

Thank you very much for all your help in advance.

 

0 Kudos
Reply
  • 14.39K
  • 640
  • 1.45K
Moderator
Moderator
30 Views
Message 2 of 2
Flag for a moderator

Re: Port forwarding - problem.

Hi Djdafy,

 

Welcome to the forum and sorry to hear you're having trouble with the hub 3. 

Could you give us a brief description of the other issues you're seeing with the hub? It could be that the hub itself is faulty and needs a replacement.

For now let's concentrate on the port forwarding rules. I'd first of all suggest deleting the rules you've input and set them up again from scratch just to ensure there's no conflicts. It may sound odd but could you try setting the ports up in ascending order? It's worked for at least one other user I've seen who had similar issues.

Let us know how you get on.


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply