Menu
Reply
  • 27
  • 0
  • 2
vginforum
Tuning in
41 Views
Message 1 of 2
Flag for a moderator

Peculiar browsing behaviour during fault

I hope this is the correct forum. I don't have a problem, I'm just curious.

Wednesday lunchtime it seemed I had no broadband yet my connection icon said I was connected.

I tried various sites but was just getting a 'connecting' in my browser (Firefox). Couldn't check my POP mail or web mail.

Then I tried my local library. Immediate connection.

BBC News site timed out.

gov.uk immediate and I could have applied for asylum with no delay!

Local council immediate.

A social chat site was like swimming through treacle.

Tesco.com was OK except there were no pictures on the grocery ordering pages but I was able to place an order.

Eventually could check one of two POP mail accounts but not the web mail account.

I rang 150 and got the message that there was a problem with TV and broadband in my area - good move Virgin to put the message on.

My TV was faultless.

I have never come across this behaviour before. It's always been all or nothing and I was just wondering how this happened. Glad to say all was back to normal by the early evening

Thanks for any explanation.

  • 10.01K
  • 294
  • 625
Forum Team
Forum Team
25 Views
Message 2 of 2
Flag for a moderator

Re: Peculiar browsing behaviour during fault

Hello vginforum,

 

Thanks for your post and apologies for the recent connection problems.

 

It sounds like you might have been affected by a fault which causes intermittent and slow browsing, so sites that have images etc, might time-out or not display correctly.

 

Glad to hear this has now been resolved. Please keep in touch and let us know if there's anything else we can help with.

 

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply