Menu
Reply
  • 1
  • 0
  • 0
ribble4822
Joining in
73 Views
Message 1 of 2
Flag for a moderator

Laptops pick up S3 hub wifi as public?

Hi, apologies if this has been asked before, but this is concerning my sons broadband. Approx 3 weeks ago my son who is disabled told me he could not connect to his wifi in his flat. When I visited I noted that his wifi was being detected as Public, so I went into settings on his laptop and tried to change the settings, but there was nothing there to enable this. Thinking this might be a Windows 10 issue I took his laptop and returned to my house (also on Virgin) and I could not  connect there either? I eventually deleted all settings from the registry (after searching the net) and reset them with mine, all worked well no problem I thought, kept the laptop overnight and it connected the next day great, or so I thought, took the laptop back to my sons, and nothing just a yellow exclamation mark where the wifi icon should be saying it is set to public? So I went through the resetting program via registry and it worked great and I left, only to be called the next day to say its not working. So I called virgin technical to ask for help and all I got was the router is working fine it's the laptop. So I gave my son my laptop thinking it must be his laptop (virus or something) and I need to get it repaired. My laptop worked fine until the next day the same has happened again. Both laptops are up to date, with Microsoft updates including the one for problems connecting to the internet.   

So has anyone else had the same trouble? if so have you solved it and how?

Thank you in advance.

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
37 Views
Message 2 of 2
Flag for a moderator

Re: Laptops pick up S3 hub wifi as public?

Morning ribble4822,

Thanks for posting and welcome to the community.

My apologies that your son is having issues with connecting to the wireless network. I can imagine this must be frustrating and I would like to help as much as I can.

For me to understand this further, can you answer some questions for me please :-

Does it only happen on the both laptops or do other devices have the same issue?

I assume that the laptops are both Windows 10? 

Do they connect to the 2.4 GHz or the 5 GHz? 

When you notice this issue, do you have to reboot the router to get it working again, or disconnect/reconnect back to the network?

Let me know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply