Menu
Reply
  • 1
  • 0
  • 1
hincenj
Joining in
764 Views
Message 1 of 3
Flag for a moderator

Internet drop out

Hello. Over the last couple of months the internet keeps dropping out, i have run 2 diagnostic tests, both found and corrected faults, the last test found nothing ( although the internet seems fine at the moment. ) I have had no previous problems with this service over the last 5 years plus, has something changed, could someone look and see if I have a problem or suggest a quick fix at my end?


Helpful Answers
  • 2.96K
  • 378
  • 939
Superuser
Superuser
1,470 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Internet drop out

Are you using a wired Ethernet connection to the VM hub or a wireless connection? Wireless is easily disrupted by a number of external factors, so knowing if a wired device drops out helps to pinpoint if the issue is with the wireless or your line.

If you go to http://192.168.0.1/ (or http://192.168.100.1/ if you are in modem mode) to get the VM hub GUI. Don't login (unless you have a Hub 3 and this is your first visit to the hub GUI, which does require you to login) but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screenshots if that is easier. Be careful to edit out or obscure any reference to your WAN IP or MAC address in the log to protect your privacy.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly. Or you can wait for the VM staff to pick up this thread (can take 7-10 days) and run checks on your line.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.


All Replies
  • 2.96K
  • 378
  • 939
Superuser
Superuser
1,471 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Internet drop out

Are you using a wired Ethernet connection to the VM hub or a wireless connection? Wireless is easily disrupted by a number of external factors, so knowing if a wired device drops out helps to pinpoint if the issue is with the wireless or your line.

If you go to http://192.168.0.1/ (or http://192.168.100.1/ if you are in modem mode) to get the VM hub GUI. Don't login (unless you have a Hub 3 and this is your first visit to the hub GUI, which does require you to login) but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screenshots if that is easier. Be careful to edit out or obscure any reference to your WAN IP or MAC address in the log to protect your privacy.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly. Or you can wait for the VM staff to pick up this thread (can take 7-10 days) and run checks on your line.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

  • 7.26K
  • 306
  • 520
Forum Team
Forum Team
648 Views
Message 3 of 3
Flag for a moderator

Re: Internet drop out

Hi hincenj,

 

Welcome to the Community!

 

Really sorry to hear you're experiencing speed issues.

 

I've located your account and I can see an issue with the network in your area affecting speeds at peak times - Ref.(F003605378). Our technicians are working to get this resolved and have set a review date of 15th March.

 

I'm really sorry for any inconvenience this may cause.

 

All the best

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply