Menu
Reply
  • 1
  • 0
  • 0
chodge980
Joining in
113 Views
Message 1 of 3
Flag for a moderator

Internet Problems in area 31

Dear all,

Only been a Virgin customer for two weeks and I am already getting frustrated with the internet service.

During quiet times of the day I receive around 100 Mbps but in the morning (7 to 8 am) the internet cuts out repeatedly. The Speedtest results for this morning, when working, reported download speeds of 0.20 and 1.84 Mbps.

Every evening between 7 and 9 the speed plummets to around 2 to 4 Mbps. This is barely sufficient for web browsing let alone Netflix etc.

I have called the Virgin call centre three times in the last week with no success. Two of the call centre staff suggested changing the wireless channels (this achieved nothing) and one individual suggested they would monitor the internet supply for 24 hours and call me back (still awaiting the call two days later).

I'm shocked at how poor the service is with Virgin - I left SKY due to the inconsistant broadband but that was actually far better than Virgins. The help line has stated that the area is not over utilised but cannot offer any help over fiddling with wifi channels...which I know will not assist at all.

If anyone has any suggestions or advice please let me know!

Cheers

Chodge980
0 Kudos
Reply
  • 20.53K
  • 542
  • 3.16K
Sephiroth
Alessandro Volta
87 Views
Message 2 of 3
Flag for a moderator

Re: Internet Problems in area 31

Area 31 is a commercial area (I'm area 31 Reading) and you might not be in Reading.

Anyway, the Forum Team take about a week to get to a thread and they will properly report to you whether or not there is congestion in yoiur neck of the woods.

Seph - ( DEFROCKED - My advice is at your risk)

  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
58 Views
Message 3 of 3
Flag for a moderator

Re: Internet Problems in area 31

Hi chodge980, 

Thanks for getting in touch to let us know about your early morning internet drops and slow speeds, I apologise for any troubles incurred, I will do my best to help get this sorted for you.

I have tested your connection from this side and I can see a lot of T3 time outs inside your upstream channels within the Hubs logs. I would need to arrange for an engineer to attend and investigate this further for you.

I will send you a PM (Purple envelope at the top) detailing what's required to proceed with making the booking. Please respond to me there and I'll get this all sorted for you.

Take care, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply