Menu
Reply
  • 1
  • 0
  • 0
buttyboy999
Joining in
56 Views
Message 1 of 1
Flag for a moderator

I have just upgraded to the new version 3 router and my HP wireless printer keeps timing out

My old VM version 2 hub/router worked fine but I wanted to improve my speed to 200Mb by upgrading to the latest version 3 Virgin hub/router. At first I was getting many timeouts on all devices but this was resolved by VM (who had experienced similar timeout issues before) splitting the 5g an 2g parts of the router. However this has not resolved timeouts with my my HP B110 wireless printer. I have to switch my printer on and off and print pretty immediately for it to recognise print my document but then, after a very short while, the printer times out from the network and is no longer usable again (to any devices) unless I switch off and on again. This happens when I print from all devices on the network.

The printer has a fixed IP address (192.168.0.127) which worked fine with my old router from all my devices. One thing to note is that my printer only seems capable of logging into the 2g part of the router which may or may not be relevant ... but again this was fine on my old router. 

I have logged into my router I have noticed a few strange thing that I don't understand in that, although my printer does have a host name recognised by the rest of the network, on the router it (IP 192.168.0.127) has a "unknown" host name and a zero lease time setting which seems to be strange. Note that it is still visible to the router even though it is timed out and does not respond to Ping. I have tried adding the printer to the MAC filter and changing to a different (fixed) IP address but to no avail.

Before I (in desperation) switch back to the old router (and slower speeds), has anyone experienced this and/or have any suggestions on how I resolve this as VM customer support just deny it is anything to do with them and just do the usual 'not invented here' syndrome  and blame the printer.

 

0 Kudos
Reply