Menu
Reply
  • 1
  • 0
  • 0
stereodesign
Joining in
49 Views
Message 1 of 2
Flag for a moderator

Hub 3.0 continually rebooting

Hi,

New to the forum and Virgin Media as a customer.

Since the service was installed on 15th Dec, its not worked properly.

 

The first Hub 3.0 would connect for 30 mins then re-boot for anywhere between 10 mins  or maybe 30 mins, then connect, and repeat this endlessly.

The engineer replaced the Hub 3.0 on 17th Dec, and then today it started again, only this time the hub re-booted and just failed to connect at all.

I've tried all the "help" on the website, none of it works.

I contact VM and they did the usual checks, said everything was OK and that an engineer would swap the Hub 3.0 again, only they couldn't do this until 30th Dec, over a week!

Has anyone else had this problem with connection, was it indeed  faulty Hub 3.0's or was it something else?

As a former electronics engineer I find it hard to believe that the Hub 3.0 can be that unreliable or that I've just been so unlucky.

Any thoughts/feedback appreciated.

0 Kudos
Reply
  • 9.96K
  • 290
  • 622
Forum Team
Forum Team
30 Views
Message 2 of 2
Flag for a moderator

Re: Hub 3.0 continually rebooting

Hey there stereodesign,

 

Thanks for joining the community, welcome!

 

Really sorry to hear about the problems you've experienced with your Hubs! This sounds frustrating.

 

It's been a little while since your last post so I wanted to see how you are getting on? I can see you're currently online and everything appears to be performing well from our end.

 

If you're still having problems please feel free to drop me a PM and I'll continue to investigate.

 

Thanks again,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply