Menu
Reply
  • 128
  • 0
  • 17
Di5co
Dialled in
89 Views
Message 1 of 2
Flag for a moderator

Wireless radio mode on SH3?

Just brought an Xbox one and it keeps getting kicked offline, I've had a few Xboxs now and know this is a super hub problem. The last time I had an Xbox I had a super hub 2 and there was a fix to stop getting disconnected by lowering the wireless radio, but I have upgraded to the super hub 3 now and I can't find that mode to change it. Not sure if it's been renamed, and can't see anything that look like it would give the the option I need. Can someone point me in the right direction.
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
64 Views
Message 2 of 2
Flag for a moderator

Re: Wireless radio mode on SH3?

Hi Di5co,

Thanks for taking the time to post on the community.

I'm sorry to read that you are having issues with the wireless connection.

In regards to lowering the wireless radio, you can check this setting by logging into the router settings. To do this type in 192.168.0.1 in the address bar > sign in with the details underneath the router > on the left go into Advanced Settings then Wireless.

Does this happen on both the 2.4 GHz and 5 GHz network?

Have you tried to change the wireless channel at all?

Let us know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide