Menu
Reply
  • 4
  • 0
  • 1
chasperth
Tuning in
146 Views
Message 1 of 2
Flag for a moderator

Virgin now blaming us for disconnection in Warcraft

So with new firmware i'm being disconnected multiple times per hour in Warcraft. This is due to the new firmware in the superhub router Software Version   "V2.01.03" which tries and managed UTorrents by traffic shaping. (Cuts the traffic for a millisecond, but enough to disconnect from your online game)

 

Spoke with Support and have tried all their port forwarding.

 

Spoke again with support and now they say it's a fault with my Xbox (even though I don't have an Xbox) and when I state the issues listed in the forum he hangs up on me.

 

Phoned back to cancel my subscription and "They are not working today" you can't cancel.

 

This is pathetic. What a crock of S1$%.

 

Time to phone Monday and cancel I think.

  • 10
  • 0
  • 3
carrotcruncher
Tuning in
121 Views
Message 2 of 2
Flag for a moderator

Re: Virgin now blaming us for disconnection in Warcraft

Got a superhub 2 a couple of days ago, after my old superhub 1 died.

 

Having the same problem as OP - with World of Warcraft - random disconnects - get booted from raids - not the best being a tank as it then leads to other people having wasted their time and effort and my name is fast becoming Mr Unreliable after years with no problems.

 

My son also plays WoW and is now on the verge of being kicked from his hardcore raiding guild as he cannot maintain a connection and that is a direct result of this issue over just the last couple of days.

 

Over an hour on the phone with tech today explaining the problem and them going through the motions of testing the connection etc, which I already knew to be fine in normal conditions - it is the traffic profiling in the firmware which thinks any type of streaming or online game play through non-normal protocols is torrents and it kills connections for a millisecond - just enough the cause the discos.

 

After all this time wasted and very repeated pressing on my part did the tech guy admit there was an issue and it was being worked on.

 

What the heck is the point of going through all this - I knew what the problem was as I explained it from the start, yet we had to go through all the BS and me pressurising him to finally admit the situation.

 

WOW Forums awash with people having the same issue - none reported with superhub1 or superhub 2ac - alternatively of course I could by another router and run the rubbish hub in modem mode only - but I don't see why I should have to fork out for new hardware when yours isn't doing it's proper job.

 

I'm paying for a service and being given equipment that is not suitable for purpose - how long is this firmware fix going to take  ??? - nobody can or will give me an answer - otherwise I think 2ac hubs should be sent out to those with issues.

 

It's a big deal for my household and 'we're working on it' doesn't cut the mustard.