Menu
Reply
  • 22
  • 0
  • 6
Thimbleful
On our wavelength
5,395 Views
Message 1 of 61
Flag for a moderator

Superhub 3.0 - atrocious ping jitter, packet loss

So I recently "upgraded" to the Homeworks 300 tier and got stuck with a Superhub 3, and this thing's been nothing but headache from day 1. On my old 200 line and Superhub 2 combo, I had constant low smooth ping with no jitter or packet loss. On this thing, I get a lost packet or massive latency spikes roughly every ten seconds which makes any and all online gaming completely unplayable.

Downstream bonded channels
Channel	Frequency(Hz)	Power (dBmV)	SNR(dB)	Modulation	Channel ID
1	299000000	1.7	38.6	256 qam	13
2	323000000	2.7	38.9	256 qam	16
3	315000000	2	38.9	256 qam	15
4	307000000	2	38.9	256 qam	14
5	291000000	1.5	38.9	256 qam	12
6	283000000	1.7	38.6	256 qam	11
7	275000000	1.7	38.9	256 qam	10
8	267000000	1.7	38.9	256 qam	9
9	259000000	1.7	38.6	256 qam	8
10	251000000	2.7	38.9	256 qam	7
11	243000000	2.4	38.9	256 qam	6
12	235000000	2	38.9	256 qam	5
13	227000000	2.2	38.6	256 qam	4
14	219000000	3.4	38.6	256 qam	3
15	211000000	5.3	38.9	256 qam	2
16	203000000	3.2	38.9	256 qam	1
Upstream bonded channels
Channel ID	Frequency(Hz)	Modulation	Power (dBmV)	Mode	Channel Bandwidth(Hz)	Symbol Rate (ksps)
49	46200000	ATDMA	46	64 qam	6400000	5120
50	39400000	ATDMA	46.5	64 qam	6400000	5120

Here's a tracert and ping to a London-based game server. I get the same amount of packet loss and ping jitter with any server and any site. Excuse the Finnish cmd prompt - "pyyntö aikakatkaistiin" is "request timed out", ie. packet loss.

gcnnmXmyidazHC

Will get a TBB quality monitor up later as I just managed to get that to work, finally. But yeah, it is unacceptable I have to put up with this sort of crappy connection quality when my previous 200 line with the Superhub 2 was silky smooth. Especially as the Homeworks tier comes with sales spiel about reliability when it's anything but..

 

Oh yeah, as a side note, the connection quality is consistently bad no matter the time of day. I get the same results at peak hours as well as trying to play games at 4.30 in the f'ing morning. Currently, the SH3 is set up in router mode with a wireless router plugged to it but the wireless capabilities of the SH3 turned off. This is because I suffer from the dreaded port flapping issue as an icing on the cake. Again, though, I get the exact same unacceptable connection no matter whether it's wired or wireless, modem or router mode.

 

Would love to at least get on the firmware update list for the port flapping issue, but I absolutely refuse to put it back on modem mode to get a TBB graph, as I'm not going to waste my time and get further frustrated with this POS connection if I have to deal with dropped connection every 34 minutes on top of the ping jitter/packet loss.

 

GQLFDHz

  • 174
  • 2
  • 60
boltedenergy
Superfast
5,361 Views
Message 2 of 61
Flag for a moderator

Re: Superhub 3.0 - atrocious ping jitter, packet loss

Same for me buddy, turns out the sh3 and or its firmware are utter rubbish. 

--I'm just another virgin user like you. Please mark my answer as helpful, if it helped Smiley Happy
0 Kudos
Reply
  • 22
  • 0
  • 6
Thimbleful
On our wavelength
5,329 Views
Message 3 of 61
Flag for a moderator

Re: Superhub 3.0 - atrocious ping jitter, packet loss

Any response from the forum team please? I'm getting very annoyed at not being able to play games as I *work* on a multiplayer game myself.

TBB graph:

 

b54deb7622bd8a9bad6143470a128ff5

0 Kudos
Reply
  • 1.74K
  • 66
  • 276
shanematthews
Super solver
5,309 Views
Message 4 of 61
Flag for a moderator

Re: Superhub 3.0 - atrocious ping jitter, packet loss


boltedenergy wrote:

Same for me buddy, turns out the sh3 and or its firmware are utter rubbish. 


As i posted here http://community.virginmedia.com/t5/Gaming-Support/VM-RE-Vivid-200-Gamer/m-p/3211928/highlight/true#...

There is a long list of flaws with this device and i would consider it unfit for purpose, if you still have your old SH2 just do what i did and ring through to support and have them reactivate it, the SH2 can manage the 200/20 without an issue its just VM trying to peddle their abominations

0 Kudos
Reply
  • 22
  • 0
  • 6
Thimbleful
On our wavelength
5,229 Views
Message 5 of 61
Flag for a moderator

Re: Superhub 3.0 - atrocious ping jitter, packet loss

Bumping this in hopes of a reply from someone at Virgin. The connection's been this bad since mid-August and it's not going anywhere. Please?

0 Kudos
Reply
  • 548
  • 3
  • 31
arronlowley
Up to speed
5,223 Views
Message 6 of 61
Flag for a moderator

Re: Superhub 3.0 - atrocious ping jitter, packet loss

you only have two solutios buddy if its the hub, and thats go back to 200 and activate the superhub 2 again, or get a proper router and stick the hub in modem mode, doesnt fix it completely but helps.

http://www.thinkbroadband.com/ping/share/6c7f9a9f20c4b3cac9edc401f62167c3.html
0 Kudos
Reply
  • 22
  • 0
  • 6
Thimbleful
On our wavelength
5,143 Views
Message 7 of 61
Flag for a moderator

Re: Superhub 3.0 - atrocious ping jitter, packet loss

TBH I'd be fine with going back to 200 to sort the issue since I still have the Hub 2 kicking around, but I'd rather Virgin sorted out the firmware on the Hub 3.

Either way I'm not really prepared to sit on the phone for ages to sort it out since I already had to call them like 4 times to get this line working in the first place.

 

Any response from the forum team please?

0 Kudos
Reply
  • 1.74K
  • 66
  • 276
shanematthews
Super solver
5,137 Views
Message 8 of 61
Flag for a moderator

Re: Superhub 3.0 - atrocious ping jitter, packet loss


Thimbleful wrote:

TBH I'd be fine with going back to 200 to sort the issue since I still have the Hub 2 kicking around, but I'd rather Virgin sorted out the firmware on the Hub 3.

Either way I'm not really prepared to sit on the phone for ages to sort it out since I already had to call them like 4 times to get this line working in the first place.

 

Any response from the forum team please?


Well a firmware fix would take a while and its not something the forum team can get pushed out, so your option really i to just call them up and get them to reactivate the old SH2, otherwise you'll end up waiting for a while for a forum response to tell you the same thing, unless you have a spare router handy at which point you can just stick the SH3 in to modem mode and ignore its faults Smiley Tongue

0 Kudos
Reply
  • 22
  • 0
  • 6
Thimbleful
On our wavelength
5,126 Views
Message 9 of 61
Flag for a moderator

Re: Superhub 3.0 - atrocious ping jitter, packet loss

I am actually already using a third party router, but I can't use it in modem mode due to the port flapping issue that drops the connection every 34 minutes. This is part reason why I'd love the forum team to at least acknowledge my issue :/
0 Kudos
Reply
  • 10
  • 0
  • 0
Ste_H
Tuning in
5,072 Views
Message 10 of 61
Flag for a moderator

Re: Superhub 3.0 - atrocious ping jitter, packet loss

welcome to my world i have had these issues for over a year. Every call every tech that comes out do 1 of 2 things tell me everything is at "acceptible levels" for them or they send me a new SH had the SH2 and SH3 with same issues ping spikes of 100+ once or twice a min as a competative gamer this is un acceptible in the end i changed to another isp for gaming and just use VM for heavy downloads

0 Kudos
Reply