Menu
Reply
  • 1
  • 0
  • 0
Rcaz
Joining in
154 Views
Message 1 of 2
Flag for a moderator

Superhub 2 won't let me play World of warcraft.

WoW works fine using the modem mode on the superhub 2 but as I have other devices that use wifi to connect to the internet I'd like to keep it in wireless mode, unfortunately, superhub 2 won't load WoW.

It's a known fault because I found similar complaints from other gamers, apparently, the remedy is said to get superhub 2a, I wondered if any of you know of a better solution without having to spend any money buying a router.

Thanking you in advance.

RCazRCaz.png

0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
89 Views
Message 2 of 2
Flag for a moderator

Re: Superhub 2 won't let me play World of warcraft.

Hi Rcaz,

Thanks for finding your way to our Community, welcome on board Smiley Happy

I must be honest with you - I'm not aware that WOW won't load via a Super Hub 2. We do get the usual reports of latency or disconnections etc. 

When the Hub is in router mode have you made any changes to the router settings?

If not then please navigate to your Hub's interface pages:

Type 192.168.0.1 into your browser and log in using the info on the label on the Hub.

Go to Advanced Settings > Security > Firewall > Tick the IP Sec Passthrough box. Click Apply.

For video help with Xbox connection to the Hub please click on the link included.

Let me know if this helps Smiley Happy

 

P.S.

Lovely pic. If you'd intended to set it as your avatar picture please click here for details of how to do this.


Jen
Forum Team



0 Kudos
Reply