Menu
Reply
  • 1
  • 0
  • 0
tidyu
Joining in
91 Views
Message 1 of 2
Flag for a moderator

Lag spikes and disconnects (EVE Online)

Over the last few days I have been having random spikes and disconnects from eve online.

Having spoken with tech support (/gadget rescue) they informed me that there was high utilisation in my area and that there wasn't nothing they could do besides monitor my connection for 24-48h.

I was with virgin before under my brothers name when he paid for it. We had the same problem. With the same thing told. With the same 'solution'.

When I joined up again earlier this year I was told they would not have any other issues this time round. So why on earth has it happened again?

Is there any assistance that can be provided please, as it is more than annoying now that the exact same thing is happening again despite promises the service had improved.
0 Kudos
Reply
  • 6.77K
  • 273
  • 491
Forum Team
Forum Team
66 Views
Message 2 of 2
Flag for a moderator

Re: Lag spikes and disconnects (EVE Online)

Hi tidyu,

 

Thanks for posting!

 

Sorry to hear you've had trouble with your connection.

 

I've checked the network in your area and I cant see any issues there. I can, however, see an issue with your upstream power levels that's likely causing the issues with your connection.

 

I've sent you a private message (purple envelope at the top right of your screen) so I can arrange for a technician to adjust this for you.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply