Menu
Reply
  • 1
  • 0
  • 0
Strydar2016
Joining in
248 Views
Message 1 of 3
Flag for a moderator

Lag in World Of Warcraft

Hi,

First post on any forum ever so go easy on me please =)

Basically, I have been having lag issues on WoW for a while now and its driving me insane! my ms one minute is approx. 30 and then suddenly it spikes anywhere from 200 to 16k!,  I have contacted Blizzard which has resulted in them sending me to you guys. from what I can gather they are telling me the issue is a data loss in my ISP. any suggestions on how to fix that would be greatly appreciated! any info you need from me let me know. the info Blizzard asked for is as follows:-

 

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|cpc80079-stkp11-2-0-cust212.10-2.cable.virginm.net - 3 | 561 | 547 | 1 | 2 | 41 | 2 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

 


Tracing route to cpc80079-stkp11-2-0-cust212.10-2.cable.virginm.net [**********]
over a maximum of 30 hops:
0 DESKTOP-OO9RKVQ [192.168.0.22]
1 cpc80079-stkp11-2-0-cust212.10-2.cable.virginm.net [*************]

Computing statistics 
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 DESKTOP-OO9RKVQ [192.168.0.22]
15/ 100 = 15% |
1 6ms 15/ 100 = 15% 0/ 100 = 0% cpc80079-stkp11-2-0-cust212.10-2.cable.virginm.net [************]

Trace complete.

 

Thanks in Advance!

Kind regards

Strydar

 

 

[MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

0 Kudos
Reply
  • 23
  • 0
  • 0
Vdera
Joining in
178 Views
Message 2 of 3
Flag for a moderator

Re: Lag in World Of Warcraft

I can almost guarantee this is due to VM over-subscribing in your area.  They're doing it all over the country; taking on too many customers which is straining their network at peak times.  I've been having issues like this for about a month and I'm told the issue wont be resolved until March.

I pay for the 200Mbit service.  During peak times I get about 1% of that speed with pings up to 400ms.

Customer service are a joke, and you'll easily wait a week on here for an official reply.  You're better off contacting them via Facebook

 

I love how a Mod had time to edit your post, but not reply.  Fantastic support as always VM!

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
159 Views
Message 3 of 3
Flag for a moderator

Re: Lag in World Of Warcraft

Hi Strydar2016,

 

Thanks for posting and a warm welcome to the community.

 

I'm sorry to learn that you are having lagging issues when playing World of Warcraft.

 

I've managed to locate your account, the line and hub have come back as fine. There are no faults reported and the traffic on the network is running low.

 

Is the device connected through a wired or wireless connection? Are you using a power line adaptor or another router at all?

Are you able to post a full trace route result please to say the BBC?

Have you tried playing WoW whilst the Super Hub is in modem mode?

Do you have this issue on any other device?

 

Let us know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply