Just joined
  • 1
  • 0
  • 0
Registered: ‎21-11-2009
Message 1 of 1 (1,415 Views)

Tenda Router problems : connection now stopped and security worry

I bought a Tenda W311R+ router from here a couple of weeks ago, but have had a bit of bother connecting it all up.


Basically I have two 2002 computers which I wanted to connect. The first computer is situated upstairs, next to the Virgin Broadband incoming cable and modem, which I will continue to use hard-wired and the other computer downstairs, which will be connected wirelessly.


Originally the computers did not have Ethernet connections, but used USB’s to connect to the internet.


I therefore bought two Ethernet cards and installed them.


I thought I would just try the first machine (without the router) to see if it would connect.


After a couple of calls to Virgin, the modem was suspected faulty, although the USB connection had been perfect. A new modem was sent and I was all set to go


The first machine could be connected hard-wired.


I took up the other computer and tried this ‘hard-wired’ No luck but after another phone call to Virgin, was told I would have to reboot the modem. Did that, and connection was OK


Now form the tricky bit


Hard wired first machine through Router. All worked


Installed Tenda USB dongle thingummyjig in other computer and with a bit of luck, got a wireless connection. How I did that, I do not know.


I don’t know very much about hardware etc, and I am baffled by the manual which came with the router, but I do know that there should be some sort of security and possibly encryption of the signal, so a neighbour or passing criminal can’t log on now.


So in the meantime, computer one is still hard-wired, but not through the router, so at least I have one connection.


I took the 2nd computer downstairs, set it up and tried to connect again, but this time no luck. The icon on the bottom right keeps saying Acquiring IP address, but that is all it ever does. Yes I did change the wires, with the router installed. The WAN light does illuminate.


Does anybody know what is wrong and how to get the security?


I am 51 and losing my hair, the majority of the loss being in the past few days


Thanks !

0 Kudos