On our wavelength
  • 15
  • 0
  • 0
Registered: ‎15-11-2011
Message 1 of 7 (8,952 Views)

Superhub Wireless not working at all

Since yesterday the wireless on my superhub has stopped working. I have tried powering off, resetting and checking the superhub settings, but nothing is working. The wired connection still works however.


I tried phoning VM tech faults line last night but the person on the other end of the call was not very helpful.


Any ideas? How do I go about getting VM to send me a new superhub?


Cheers, CH.

0 Kudos

All Replies
  • 6.59K
  • 364
  • 1.1K
Registered: ‎20-09-2011
Message 2 of 7 (8,950 Views)

Re: Superhub Wireless not working at all

its unusual that its not working - d=try another reset - hold the pin hole reset a full 30sec - dont guess - time it


once you have done that try it again - if you are sure the reset was correct and its still not working then alter the wifi settings to


open a webbrowser

in the address bar at the top where it says http://www.

clear the bar so its blank

and type



click advanced settings

then wireless settings

change encryption to wpa2-psk(aes)

change channel to anything apart from 1/6/11(try multiple channels if still slow)

and last but not least

change mode to 145.

click apply

see if that helps




Dialled in
  • 71
  • 2
  • 4
Registered: ‎03-07-2012
Message 3 of 7 (8,938 Views)

Re: Superhub Wireless not working at all

If you have reset,  have you UNCHECKED MODEM MODE


Last option on the bottom of the list or if you are accessing the list.


You should see it on the first log in screen to UNCHECK


I actually think ENABLE MODEM MODE is confusing to UNCHECK IT.  Rather than to check it.

0 Kudos
Joining in
  • 1
  • 0
  • 0
Registered: ‎06-07-2012
Message 4 of 7 (8,898 Views)

Re: Superhub Wireless not working at all

I'm also having the exact same problem, superhub and wireless conection to Mac mini, iPad and iPhone has worked brilliantly for months but haveing turned it off while I was away it has only worked in modem mode since.  Everything appears to be connecting to it but thats about it, no actual internet connectivity.  With Chrome on the Mac mini I just get DNS server lookup failed.


I've tried all the recommendations on here with regards to changing the encryption, channels etc but nothing seems to work.


Any help would be greatly appreciated!!





0 Kudos
On our wavelength
  • 28
  • 1
  • 1
Registered: ‎30-09-2009
Message 5 of 7 (8,890 Views)

Re: Superhub Wireless not working at all

I have just posted about mine too. The LED was off & when connecting in found it was turned off on the software on/off. Turned back in & the LED was then on. Don't know why it turned itself off though....Hope  you cure yours...Brillo

0 Kudos
Forum Team (Retired)
  • 2.22K
  • 2
  • 95
Registered: ‎16-01-2012
Message 6 of 7 (8,776 Views)

Re: Superhub Wireless not working at all

Hi cabbageheid,


Sorry that you're experiencing this problem, have any of the suggestions within this thread helped resolve the problem?


Are all three lights on the Superhub at present?

Kind Regards,

Lindsey P

Help & Support Forum Team

If someone's helped you out say thanks by clicking on the Kudos Star. If someone's solved your problem, why not mark their message as a Helpful Answer? You can also help other users find useful posts by Tagging them with keywords.

If you are new to the forum, please remember to search the forum before posting your question. Please don't send private messages directly to the forum team unless they ask you to, post your issue to the forum first.
0 Kudos
Joining in
  • 2
  • 0
  • 0
Registered: ‎12-07-2012
Message 7 of 7 (8,751 Views)

Re: Superhub Wireless not working at all

I had the same problem and this fix worked for me! Thanks! Smiley Happy

Virgin Media Customer since July 2012
0 Kudos