Just joined
  • 1
  • 0
  • 0
Registered: ‎13-01-2010
Message 1 of 1 (767 Views)

Problems with Scottish Power Website



For some reason I have never been able to log onto the Scottish power website using virgin broadband, it just hangs and doesn't load anything. I use a mac OS X and have tried Safari, Firefox and Google Chrome. I tried a windows computer and still nothing.


I didn't find much searching the internet but I did stumble across someone talking about setting the proxy settings to: and port no 8080


I tried this on my mac and the website loaded. Brilliant I thought. I then clicked on the "My Account" button which opens a new window for you to login into you account, but the window pops up but nothing loads, again it just hangs.


I tried this on the Windows PC with the new proxy settings and it worked fine, but not on the MAC, does anyone know why?


I have successfully loaded the website and logged in on my iPhone, but only through the phone network, it does not work via WiFi through virgin BB. I'm confused as to why this is and how I can get it working?

0 Kudos