Joining in
  • 1
  • 0
  • 0
Registered: ‎21-09-2012
Message 1 of 5 (6,317 Views)

Cannot access router settings

I've tried all typing in into every browser I have and instead of going to the router settings page it simply says:


'The connection has timed out
 The server at is taking too long to respond.
  The site could be temporarily unavailable or too busy. Try again in a few
  If you are unable to load any pages, check your computer's network
  If your computer or network is protected by a firewall or proxy, make sure
    that Firefox is permitted to access the Web.'


I've tried getting the correct one from running cmd and typing ipconfig etcetc and it does the same thing.  I haven't installed anything onto my laptop since the fibreoptic was installed and I wondered if this was the problem?  I was with sky before and It worked fine when I went through this process but now won't even load.


Any suggestions would be welcomed!

0 Kudos

All Replies
  • 176
  • 10
  • 29
Registered: ‎12-08-2009
Message 2 of 5 (6,313 Views)

Re: Cannot access router settings



Have you tried via an ethernet cable or is that via wireless?


I'm also assuming that you haven't switched the hub into Modem Mode - if you have then try instead.


If all else fails then make sure the hub hasn't locked up by giving it a restart.


Hope that helps.



I work for VM but my views are my own and don't necessarily represent those of the company... etc.
0 Kudos
Joining in
  • 10
  • 0
  • 0
Registered: ‎19-07-2011
Message 3 of 5 (6,305 Views)

Re: Cannot access router settings

Is your modem in Modem mode? If so then you'll need to type in

0 Kudos
Super solver
  • 3.34K
  • 66
  • 303
Registered: ‎26-08-2011
Message 4 of 5 (6,292 Views)

Re: Cannot access router settings



I have found this a problem with my self aswell at some point. All i simply did was Turned the Superhub off for 30 seconds and then turned it back on.


You can log in via if you are "Not In Modem Only Mode"

But if you are in Modem Only Mode then Login in via



 photo cooltext142416057663200_zps5q8xv1vl.png
0 Kudos
On our wavelength
  • 205
  • 0
  • 6
Registered: ‎27-06-2012
Message 5 of 5 (6,267 Views)

Re: Cannot access router settings

Hi all,


Thanks to Stythinator for the input given on this thread.


Kind Regards

Help & Support Forum Team

If someone's helped you out say thanks by clicking on the Kudos Star. If someone's solved your problem, why not mark their message as a Helpful Answer? You can also help other users find useful posts by Tagging them with keywords.

If you are new to the forum, please remember to search the forum before posting your question. Please don't send private messages directly to the forum team unless they ask you to, post your issue to the forum first.
0 Kudos