Check your service statusCable National
Ask a question
Fresh as a Daisy
Posts: 2
Registered: ‎16-02-2012

Can Not Access Router Login Page!



I have spent literally days on google trying to find an answer to this and so many people seem to have this issue but no-one ever posts the resolve!


I am simply trying to open Port 80 on my Virgin Netgear Superhub Router to allow me to access my server over the internet, which is supposed to be a simple task once logged into the router homepage, but I can't get that far.  just times out and I get a page not found.  All the friendly domain names ( etc) all fail, and believe me I have tried all of them. DOES give me a login page but the username and password on my router (admin/changeme) does not work :-(


I have tried many suggestions for other user names/passwords

I have done the usual reset to factory settings/reboot router etc

I have done an ipconfig at the command prompt and it is showing 192.168.01


I have tried it using google chrome browser ... no avail so it isn;t an IE thing.


WHAT do I do?   I come to the Virgin Media team who will hopefully be able to resolve this because no-one else in the entire internet community (ie: billions) seems to be able too ;-)



Captain Clued-Up
Posts: 872
Registered: ‎26-07-2011

Re: Can Not Access Router Login Page!


XL TV 1x 500Gb TiVo 1x V+HD 1x VHD 152Mb BB XL Phone
Posts: 81
Registered: ‎28-10-2011

Re: Can Not Access Router Login Page!

To talk to it you will need to be on same net/subnet. Are you set to DHCP on a wired connection? (Your PC TCPIP network setting should be set to server assigned address). This should be OK with the default on the SH after a 'pin hole' reset.

The correct SH address will be the same as the first 3 digits of your PCs displayed address and on the same subnet.

Otherwise are you running any 3rd party firewall software on your PC? 

Fresh as a Daisy
Posts: 2
Registered: ‎16-02-2012

Re: Can Not Access Router Login Page!

Many Thanks for the replies...


Believe this or not, I tried the standard  tonight and actually got a 'SuperHub Home Page' !!! :-)


This is after 4 days of getting a ' page not found ' and spending what seems like a hundred hours+ reading forums and trying suggestions.


The only thing I did yesterday was to un-install some dynamic IP software I had installed and then reset the router 'yet again' ...  The IP homepage still did not work after doing this however so I suspect this wasn't the issue. 


So in effect I did nothing other than post my issue on the Virgin Media Forum and 24hrs later ... hey ho it is fixed!


Mine is not to wonder why or how, or whether it is pure co-incidence, but I'm so glad I came here :-)


Now I can move onto stage two which is enabling my server to connect to the web, good times.



Posts: 368
Registered: ‎26-01-2012

Re: Can Not Access Router Login Page!

Hi juliebird


Can I ask is the fault that you want open port 80 on the hub?

Why I ask is port 80 is used for Http traffic this is what is at the start of every webpage you open so if the port was not open you would not be getting the internet.

 I have put a wikipedia link here if you want to read up on it.

I would ask you to look at the sever you are trying to connect to and see if it needs a IP address and gateway it sounds to me like it dose that should resolve it.  


Michael Bradley
Help & Support Forum Team

If someone's helped you out say thanks by clicking on the Kudos Star. If someone's solved your problem, why not mark their message as a Helpful Answer? You can also help other users find useful posts by Tagging them with keywords.

Got a problem? Check for faults online with our service status and fault checker.

If you are new to the forum, please remember to search the forum before posting your question. Please don't send private messages directly to the forum team unless they ask you to, post your issue to the forum first.