• 32
  • 0
  • 1
Tuning in
Message 1 of 3
Flag for a moderator

please confirm you are not a robot

i thought it had gone away but these last few days the dam thing is back

every time I try to log on to my email I get the

"please confirm you are not a robot" and most of the time the picture verification

this is so annoying is the any way to turn this off ?




0 Kudos
  • 7.36K
  • 830
  • 3.1K
Message 2 of 3
Flag for a moderator

Re: please confirm you are not a robot

No way to turn it off. When it works properly it is a useful additional protection against robot account hacking. I never see this issue which, however, has been described by many others. So here is some advice to help. You don't say whether you are seeing this on a laptop/desktop or on a mobile device like a tablet. That might be handy to know.

Still the first thing you should do is clear your browser cache and cookies. Amazing what that can do. Secondly you should avoid making too many log-ins in short succession. That is guaranteed to bring up the Captcha screen. Third try a different browser for your access (if you can). The VM web mail system is peculiarly sensitive to some browsers on some machines . I use both Chrome and IE11 and never have these issues. OK it is a work-round but it may avoid the issue.

See how you get on with this and post back if nothing is improved. We'll be glad to try and help further.


Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
  • 250
  • 9
  • 84
Message 3 of 3
Flag for a moderator

Re: please confirm you are not a robot

Chrome is horrendous for recaptcha, I could log in twice aday using chrome and without fail on the second login it triggers recaptcha. It`s the worst thing I`ve ever put with and today a new one where I have to draw a line around a road sign-  that doesn`t work !  Unbelievable.

0 Kudos