Menu
Reply
  • 4
  • 0
  • 0
martha_fab
Joining in
275 Views
Message 1 of 20
Flag for a moderator

Spam Content Found

Hi,

I'm trying to forward an email to my boyfriend but getting the message:

Error

Message could not be sent. Error message from e-mail transport server: 554 - 554 5.2.0 6J4z1u00D2ws0UU01J4zVo Spam content found
 
I've read all I can find on the subject already in the forums but I'm just an ordinary person trying to use my email - I don't understand all that!
Thanks in advance
martha_fab
0 Kudos
Reply

Helpful Answers
  • 7.37K
  • 830
  • 3.11K
Superuser
Superuser
500 Views
Message 7 of 20
Flag for a moderator
Helpful Answer

Re: Spam Content Found


martha_fab wrote:

Ahh, good thinking! Now how do I attach it in webmail?!


Complicated-ish. Open the e-mail in web mail. Click on the hamburger (three horizontal lines). Select save as file. This will save the e-mail as an *.eml file to your computer (desktop or somewhere convenient). Compose a new e-mail. Click on attachments or drag and drop (easiest to attach using the Windows file manager). The e-mail will have a *eml file extension.

Palaver -  but it is not my fault. Blame VM for their appalling spam filters. And they know I mean this.


-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.

All Replies
  • 13.65K
  • 720
  • 4.72K
Superuser
Superuser
270 Views
Message 2 of 20
Flag for a moderator

Re: Spam Content Found

You're a victim of Virgin's stupid spam filters on their webmail system.

What's even crazier, is that the mail system let the mail through in the first place.  But now that you want to forward it on, the spam filters are blocking it.

Absolute madness!!

Ravenstar68

________________________________________


Only use Helpful answer if your problems been solved.

  • 7.37K
  • 830
  • 3.11K
Superuser
Superuser
265 Views
Message 3 of 20
Flag for a moderator

Re: Spam Content Found

Get round it (not get over it because it is utter madness by VM) and instead of forwarding open a new e-mail, put a few word in it about what the mail contains; and then attach as an enclosure the mail you want to forward. That way the spam filters can't see it.

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
  • 4
  • 0
  • 0
martha_fab
Joining in
265 Views
Message 4 of 20
Flag for a moderator

Re: Spam Content Found

Tell me about it! And the only way I can get any help is by having to create a profile and posting on this forum. I don't want to be part of a new community thanks!
0 Kudos
Reply
  • 4
  • 0
  • 0
martha_fab
Joining in
260 Views
Message 5 of 20
Flag for a moderator

Re: Spam Content Found

Ahh, good thinking! Now how do I attach it in webmail?!

0 Kudos
Reply
  • 7.37K
  • 830
  • 3.11K
Superuser
Superuser
253 Views
Message 6 of 20
Flag for a moderator

Re: Spam Content Found

You never have to come back


martha_fab wrote:
Tell me about it! And the only way I can get any help is by having to create a profile and posting on this forum. I don't want to be part of a new community thanks!

 


-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
Reply
  • 7.37K
  • 830
  • 3.11K
Superuser
Superuser
501 Views
Message 7 of 20
Flag for a moderator
Helpful Answer

Re: Spam Content Found


martha_fab wrote:

Ahh, good thinking! Now how do I attach it in webmail?!


Complicated-ish. Open the e-mail in web mail. Click on the hamburger (three horizontal lines). Select save as file. This will save the e-mail as an *.eml file to your computer (desktop or somewhere convenient). Compose a new e-mail. Click on attachments or drag and drop (easiest to attach using the Windows file manager). The e-mail will have a *eml file extension.

Palaver -  but it is not my fault. Blame VM for their appalling spam filters. And they know I mean this.


-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
  • 8
  • 0
  • 3
St31
Tuning in
192 Views
Message 8 of 20
Flag for a moderator

Re: Spam Content Found

Hi We are having similar problems with our email sent to virginmedia friends.

we are not sending bulk emails etc, just normal one on one emails.

sometimes they get through and then virginmedia person cannot reply because spam content found.

And some emails can't even get through. The one sent yesterday replied -

Can you please help! this is really frustrating. We are sending email from email@peoplesplangm.org.uk

I can send you the original email on a private chat.

Error Type: SMTP
Remote server (212.54.56.11) issued an error.
hMailServer sent: .
Remote server replied: 554 5.2.0 F03K1u00a1ivnah0103L2E Spam content found

0 Kudos
Reply
  • 8
  • 0
  • 3
St31
Tuning in
189 Views
Message 9 of 20
Flag for a moderator

Re: Spam Content Found

I tried to send private msg and I got banned response from HowardML. Very helpful to a new user when you are encouraged to send private msg and get hopeless responses!

 

Screen Shot 2016-12-02 at 12.20.37.pngScreen Shot 2016-12-02 at 12.20.52.png

0 Kudos
Reply
  • 13.65K
  • 720
  • 4.72K
Superuser
Superuser
180 Views
Message 10 of 20
Flag for a moderator

Re: Spam Content Found


St31 wrote:

Hi We are having similar problems with our email sent to virginmedia friends.

we are not sending bulk emails etc, just normal one on one emails.

sometimes they get through and then virginmedia person cannot reply because spam content found.

And some emails can't even get through. The one sent yesterday replied -

Can you please help! this is really frustrating. We are sending email from email@peoplesplangm.org.uk

I can send you the original email on a private chat.

Error Type: SMTP
Remote server (212.54.56.11) issued an error.
hMailServer sent: .
Remote server replied: 554 5.2.0 F03K1u00a1ivnah0103L2E Spam content found


Except the originator of this thread was sending from Virgin Media webmail whereas you are sending to Virginmedia customers.

Spam content found means that the mail filters have decided the content of your mail is spam.  They are rejecting it on that basis.  While IP reputation does go some of the way to affecting spam score, it's not the only thing.

On the plus point, Virgin Media are implementing changes which are expected to take 2-3 weeks whereby they are changing the settings from the previous reject, to deliver messages to the spam folder.

This will mean that messages that are currently being blocked will be delivered.  Albeit not to the users inbox, but to their spam folder.

Ravenstar68

________________________________________


Only use Helpful answer if your problems been solved.