Menu
Reply
  • 1
  • 0
  • 0
vivh1
Joining in
159 Views
Message 1 of 3
Flag for a moderator

Problems with email delivery

For several days, many of my sent emails have been not delivered and I have had various messages from mailer-daemon/ "This is the mail system at host know-smtprelay-6-imp." such as
The remote mail system said; 553:information. (#5.7.1)
and
550:5.7.1 spf policy (FAILED)
Some emails are getting delivered but not many.

Any ideas what the problem is and how to solve it please?

(my email sending address is a tiscali.co.uk one, in case that makes any difference)

 

0 Kudos
Reply
  • 7.2K
  • 173
  • 420
Forum Team
Forum Team
113 Views
Message 2 of 3
Flag for a moderator

Re: Problems with email delivery

Hi vivh1, 

 

Welcome to the forums, I'm sorry to see you have been having trouble sending emails. 

 

Is this happening from webmail, client mail or both? 

 

Please pop across an email header of the failed delivery notices to me via PM and I will take a further look for you. 


Speak to you soon. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 13.62K
  • 720
  • 4.71K
Superuser
Superuser
82 Views
Message 3 of 3
Flag for a moderator

Re: Problems with email delivery

I know this is an old post but I came across it while doing a search and wanted to add some information that may be of use should anyone find it.

Looking at the original post the sender was sending through Virgin Media's smtp servers using their tiscali.co.uk address.

While this used to be possible without issues, TalkTalk - who own tiscali addresses have set up policies to prevent their email addresses being spoofed.  I should add that there is no suggestion here that the OP in this post was anything other than a legitimate tiscali user.

All emails for tiscali sending addresses need to be sent through the following outbound server.

smtp.tiscali.co.uk
Port 587
SSL Yes - TLS if using Outlook or Windows Live Mail  StartTLS in Thunderbird.
Username and password are the same as for inbound mail.

These changes affect other domains which are also looked after by TalkTalk - More information on the correct settings are here

https://help2.talktalk.co.uk/email-settings-imap-pop3

Ravenstar68

Edit - I can finally stop **bleep**ing at TalkTalk as they've also changed their servers to use SSL recently (Not sure when that happened)

________________________________________


Only use Helpful answer if your problems been solved.