Menu
Reply
  • 3
  • 0
  • 0
keithgunn
Joining in
92 Views
Message 1 of 2
Flag for a moderator

Messages marked spam despite filter turned off

Many emails have been categorised as spam in recent months, despite me trying to educate the filter by marking them 'not spam'. I've therefore had to turn off the spam filter. Messages from senders which I've marked as 'not spam' addresses are now appearing in my inbox with the prefix <SPAM>:
Does anyone know of a way to make this go away, please?

0 Kudos
Reply
  • 9.1K
  • 300
  • 978
Forum Team
Forum Team
67 Views
Message 2 of 2
Flag for a moderator

Re: Messages marked spam despite filter turned off

Hello keithgunn

 

Welcome to our forum, I am sorry you are having problems with categorising spam, it is not perfect but we are aware of problems with the filters and working on it. Something that may help is if you add a recipients email address to your webmail contacts then normally it will not be marked as spam.

 

Thank you

Nicola

Virgin Media Forum Team
0 Kudos
Reply