cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to record remotely

Stanl
Dialled in

I have a problem with my TV 360 box where I am unable to record remotely.

I have looked at previous posts and it says to message a moderator with the details.

How do I message a moderator as I have never done this before?

8 REPLIES 8

roy247
Superstar

You can't contact a moderator or forum team member directly.

You might have seen something like "wait here for a forum team member to respond".

Best if you give a full description of the problem, are you using the TVGO app, is the 360 box set to fast start or active start and not switched off at the plug to save power when you are away (also the hub), do you get any error message. If the 360 is in standby when you are at home can you set a recording using the app.

 

 

Hi @Stanl 

Welcome back to our community forums and sorry to hear you are having issues recording remotely on your set-top box. We want to do our best to help. As mentioned by @roy247 are you able to further expand on the issue you are facing?  How are you trying to record? How long has the issue been ongoing? 

Thanks,

Akua_A
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Apologies for not elaborating but I have been busy with work so I will try to reboot the hub later and follow the advice from Roy247 before replying.

Basically I had to have my old TV360 box replaced and it’s been happening since then but I can’t remember when this was.

Ive done a factory reset once and that didn’t work but I’ve not rebooted the hub as yet.

When I try to record wether it be remotely or when I’m in the house on certain programs it tells me the TV360 box is offline even when I’m sat right next to it and I can see it’s on line.

One program that springs to mind that just refuses to record is Douglas is Cancelled on ITV.

There are a few others across various channels but this on sticks in my mind because I tried at least a dozen time to get it to work and then gave up.

What information will you need from me to be of help.

I’ve done a full reboot and adjusted some settings so that it is on fast start but still getting the message that the TV360 box is offline.

Where do we go from here?

newapollo
Very Insightful Person
Very Insightful Person

@Stanl wrote:

Basically I had to have my old TV360 box replaced and it’s been happening since then but I can’t remember when this was.

.


Hi @Stanl 

It's possible that the TVGo app is still storing the credentials of your old TV360 box.

Have you tried signing out of the TVGo app, or clearing the cache/storage on the app? Or uninstall and reinstall the TVGo app?

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

I’ve done all that and no success.

Still telling me my device is offline.

Thanks for the help though.

@Akua_a do you know if anyone is looking for a solution to the problem I have with the remote recording?

I still have it and need some assistance 

Stanl
Dialled in

I have 2 major problems with the App at the moment.

The first is that I cannot record anything remotely as I get an error telling me that my device is offline, even though it isn’t.

I have perhaps reported this previously on the wrong forum under TV 360 box and as yet the issue remains unresolved on all devices.

Now if I want to watch a recording on my laptop it will not allow this, but I can on my iPhone, iPad etc.

Help required please