Showing results for 
Search instead for 
Did you mean: 

Locked out since 14:45, VM303, changed verification to non-virgin email but stuck

Joining in

I had a couple of phone calls this week supposedly from virginmedia on an 0800 number - google thinks those are a scame, so after missing the first I told the caller I did not believe she was from virginmedia (I've been getting many supposed virgin emails from talktalk or tiscali addresses, obviously phishing or trying to hack me via).

This evening I tried to send a mail, after soem time it had not got through. Checked my email log,

D5449D69: [ to suppressed ][]:465, delay=0.24, delays=0.03/0.03/0.18/0, dsn=4.7.13, status=deferred (SASL authentication failed; server[] said: 525 5.7.13 Account is Locked, change to new password is needed (VM303))

Maybe the phone calls were genuine ?  Seems odd to phone me instead of sending  email.

Google suggests from past queries here that I do need to reset my password. Logged in,current password was accepted, but the web page suggested I'd never changed it (I know I have changed it in the past). Tried to generate a new password, had to provide an alternative email - git that, got validation (my email for that account uses a separate browser so not in the browser where I'd made the request). As far  as I can see, I've now changed  contact mails from virginmedia to go to that other account (not ideal) but I cannot see any way to change the password.

Also, puzzled that the old  password was good enough to login.




Joining in

Hmm, the code came while I was typing that (maybe already expired), but I cannot get back to where I was trying to set a new password. Will try again later., please do not close this for the moment.

So, after fighting through the screens on setting a mail app password (descriptions of where to click seem to be wrong, some links seem to go back to the page you are on) I've set an app password - the implication is that my existing password will work for using virgin mail online, but will it still work for sending via postfix with cyrus-sasl and pulling POP3 mail via fetchmail ?  On the face of it, nothing is incoming instead of several thousand list emails I usually get every day.

Appears I have totally lost access to my mail. The online part, and online, suggest there is about 6GB of mail, but folder names look suspiciously like gmail, and nothing isvisible.

Hi there @zarni 

Thank you so much for your post and welcome back to the community forums, it's great to have you here. 

I am so sorry that you have faced this issue with your service and thank you so much again for your post. I just want to clarify the issue at hand as there have been updates. 

Are you currently unable to access your Virgin email address on both web and client mail?

Late last night, I tried using the password described as necessary for apps that do not support multi-factor authentication in fetchmail (looking, I had last changed that in 2017). For the next 3 hours nothing was incoming. I can now see that mail started arriving to my local machine shortly after that.


Outgoing mail will therefore need me to make a similar change for postfix which is set to use virginmedia as the relay.

I need to refresh my memory on what to change for that, and it is not terribly urgent, but for the mometn I can say that it appears anyone using conventional mail software needs to use the password for apps that don't support multi-factor authentication.


I still don't understand why virgin didn't send me a straightforward email before this - I had stuff about offers, and what to watch, and a mail that one channel was being withdrawn from my package because I hadn't watched it (with option to get it back), but nothing about a change to authentication

I changed the SASL passwd to what I'm using in fetchmail but got a different failure:

Authentication Credentials Invalid (VM300)

Joining in

Doh, I forgot that in postfix I had to rerun 'postmap' to pick up the new password. A test mail has now been accepted for delivery.


Hi @zarni,

Thanks for the update on this. I'm glad to hear that you've now managed to resolve this.

Please do let us know if there's anything more that we can assist you with.


Zach - Forum Team
New around here? To find out more about the Community Forums, take a look at our FAQs!