Menu
Reply
  • 3
  • 0
  • 0
Davey696
Joining in
422 Views
Message 1 of 6
Flag for a moderator

freezing picture, jumping during playback

Hi all

so picture has started freezing and jumping whilst watching recordings on my tivo box.

this does not happen with every recording and first started with the live pause. sometimes the same 1-2 seconds will repeat a couple of times before jumping forward.

i have spoken to someone on live chat and feel i a little frustrated with the outcome. basically wait 48hrs then contact us again if it is still happening.

i suspect that the hdd is starting to fail so not sure how unplugging and reconnecting the hdmi cable into a different port will help!

all is fine with live playback only recordings.

also yesterday we could not turn the box on. tried with the remote (which is sending signal but wasnt received by box) and power button on box would not do anything had to resort to unplugging from mains to reboot.

any further advice would be appreciated

cheers

0 Kudos
Reply
  • 15.83K
  • 1.65K
  • 3.58K
Superuser
Superuser
400 Views
Message 2 of 6
Flag for a moderator

Re: freezing picture, jumping during playback

Phone support and request an engineer visit.

Your TiVo’s hard disk is likely failing and you will likely get a free upgrade to V6 as a replacement.

0 Kudos
Reply
  • 3
  • 0
  • 0
Davey696
Joining in
391 Views
Message 3 of 6
Flag for a moderator

Re: freezing picture, jumping during playback

Thank you. 

That was my thought.

Will give them a call when I get home

Cheers

0 Kudos
Reply
  • 828
  • 26
  • 47
Forum Team
Forum Team
357 Views
Message 4 of 6
Flag for a moderator

Re: freezing picture, jumping during playback

Hi Davey696

 

Thanks for getting in touch regarding the issue with your equipment. 

 

Have you had an opportunity to contact our support team regarding this and if so what was advised?

 

Thanks 

Nat
0 Kudos
Reply
  • 3
  • 0
  • 0
Davey696
Joining in
346 Views
Message 5 of 6
Flag for a moderator

Re: freezing picture, jumping during playback

Hi Natalie 

Thank you, yes I have spoken to support a couple of times now. 

After swapping hdmi cables / ports and rebooting TiVo box a couple of times the problem was still present. 

I did make  video of the issue if needed, however I have now been sent a new box and all is working fine.

Cheers 

Dave

0 Kudos
Reply
  • 828
  • 26
  • 47
Forum Team
Forum Team
318 Views
Message 6 of 6
Flag for a moderator

Re: freezing picture, jumping during playback

Thank you for the update Davey696.

 

We are happy to hear that the new equipment has resolved the issue. Please let us know if you need any assistance in the future. 

 

Thanks, 

Nat
0 Kudos
Reply