Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Cris
Joining in
259 Views
Message 1 of 4
Flag for a moderator

Since wifi boost smart tv keeps switching on & off

I received email from Virgin explaining I have a free wifi upgrade boost on my moderm, since this my smart tv keeps turning on & off. I have unplugged moderm & tv for few mins but this has not resolved the problem. If I disable wifi on tv then it is fine. So the problem is to do with my wifi since I got the upgrade boost.

Any help please.

0 Kudos
Reply
  • 13.91K
  • 1.48K
  • 2.97K
Superuser
Superuser
246 Views
Message 2 of 4
Flag for a moderator

Re: Since wifi boost smart tv keeps switching on & off

What hub to you have?

If it is one of the Hub 3's have you gone into the settings & seperated the network names used for 2.4 & 5 Ghz WiFi bands. If you don't do this some equipment will keep changing bands & interrupting the data flow.

Cable customer since 1993. Services: FH TV, Sky Sports/Cinema (2xV6), Talk Anytime Phone, 350M BB, Virgin PAYG Mobile
0 Kudos
Reply
  • 8.64K
  • 886
  • 1.34K
jbrennand
Alessandro Volta
223 Views
Message 3 of 4
Flag for a moderator

Re: Since wifi boost smart tv keeps switching on & off


@nodrogd wrote:

What hub to you have?

If it is one of the Hub 3's have you gone into the settings & seperated the network names used for 2.4 & 5 Ghz WiFi bands. If you don't do this some equipment will keep changing bands & interrupting the data flow.


And... disable "channel optimisation" too.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 2.74K
  • 138
  • 387
jpeg1
Trouble shooter
201 Views
Message 4 of 4
Flag for a moderator

Re: Since wifi boost smart tv keeps switching on & off


@Cris wrote:

 If I disable wifi on tv then it is fine. So the problem is to do with my wifi since I got the upgrade boost.

Any help please.


This is a bit confusing. Are you saying that the TV is fine with WiFi switched off?  If so then you must have an ethernet cable connected to it and you don't need WiFi as well - in fact it will be better without.  In that case just disable WiFi in the TV's own settings.

0 Kudos
Reply