Menu
Reply
  • 9
  • 0
  • 0
CJ_C
Joining in
221 Views
Message 1 of 4
Flag for a moderator

Purple stripes on tv

I keep getting purple stripes across the bottom & top of the tv screen when I pause/restart recordings, change channels or make any settings changes (usually trying to resurrect disappearing subtitles - everyone in the house is hard of hearing/dead so these are quite important). I’ve tried all the usual service status tests, turning it off/on, etc but it still keeps happening. Any ideas how to get rid of the purple stripes for good & get the subtitles to stay on? Thanks.

0 Kudos
Reply
  • 2.58K
  • 264
  • 438
LittleMick73
Trouble shooter
196 Views
Message 2 of 4
Flag for a moderator

Re: Purple stripes on tv

Hi Have you tried changing the HDMI lead, is it a V6 box, if so are you using the one supplied with it.Regards Micky
0 Kudos
Reply
  • 9.22K
  • 380
  • 638
Forum Team
Forum Team
183 Views
Message 3 of 4
Flag for a moderator

Re: Purple stripes on tv

Hi CJ_C,

Welcome to the community.

I just wanted to pop by and see if you are still experiencing the same issue today?  If you still require any assistance, please give us a shout.

Collette.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 9
  • 0
  • 0
CJ_C
Joining in
156 Views
Message 4 of 4
Flag for a moderator

Re: Purple stripes on tv

It seems to have stopped by itself for the moment so I don’t want to risk poking around the cables in case it comes back. However, the cables are all original Virgin cables, came with the standard TiVo box. I will let you know if the problem returns

0 Kudos
Reply