Menu
Reply
Highlighted
  • 3
  • 0
  • 0
dink69
Joining in
230 Views
Message 1 of 3
Flag for a moderator

Pixelation and slow WiFi

Hi, having a pixelation problem on 35+ channels on TiVo. Have checked cables and turned off and on at wall. Also WiFi is really slow even with Netgear plugged in. Whenever I call customer services WiFi is 'fixed'for about half an hour and then it's back to slow again. I find that when playing online the game severely lags to the point that it makes it unplayable. Any ideas?

0 Kudos
Reply
  • 2.19K
  • 321
  • 565
av-115
Problem sorter
208 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Pixelation and slow WiFi

You've almost certainly got an issue with your signal levels which cannot be resolved on your own. CS are fobbing you off. Ring up again and insist that they send an engineer out because you're getting pixelation on live tv. I find generally when you impress upon them that you know more than they do and tell them what you want, they are happy to oblige.

--------------------------
TV: XL TV + Sky Sports (V6 & V+ HD)
Broadband: VIVID 200
Phone: Talk Unlimited
  • 3.12K
  • 116
  • 156
Forum Team (Retired) Louise_F
Forum Team (Retired)
174 Views
Message 3 of 3
Flag for a moderator

Re: Pixelation and slow WiFi

Hi jdink69,
Welcome to the Community and thank you for posting.
I'm sorry to hear you're experiencing an issue with pixelation on the TV service and WiFi being slow.
I have located your account using your Forum details and run a full diagnostic check for you and I have detected some issues with the SNR signal levels being outside our required specification and we will need an engineer to come and resolve this for you.

I have sent you a private message. Just click on the little plum envelope at the top right hand side of the page to access your inbox.
Take care,

Louise

Forum Support Team


Forum Team

New around here? Find out more about the Community by checking our "Getting started guide"

0 Kudos
Reply