Menu
Reply
  • 8
  • 0
  • 0
SuzyQ73
Joining in
175 Views
Message 1 of 6
Flag for a moderator

Loss of sound and box overheating

We've been having lots of issues with loss of sound with both our boxes.

This happens sporadically - sometimes when you first turn the box and TV on, sometimes when we're watching a recording or fast forwarding a recording and sometimes when you change channels.

We know it's not the TV causing the problem as it happens on both boxes.

Today we had a message come up saying our box was overheating and it switched itself off. The box hadn't been on long and wasn't even very warm to the touch.

Any ideas on what's going on? I've seen a few other posts about the sound issue but I've not seen any solution...

Thanks

S

0 Kudos
Reply
  • 2.58K
  • 264
  • 438
LittleMick73
Trouble shooter
148 Views
Message 2 of 6
Flag for a moderator

Re: Loss of sound and box overheating

Hi is the box mounted on top of something else that is creating heat or is it in an enclosed space.Regards Micky
0 Kudos
Reply
  • 8
  • 0
  • 0
SuzyQ73
Joining in
147 Views
Message 3 of 6
Flag for a moderator

Re: Loss of sound and box overheating

 


@LittleMick73 wrote:
Hi is the box mounted on top of something else that is creating heat or is it in an enclosed space.Regards Micky

No - it sits on the kitchen worktop and under an acrylic riser with plenty of space for the air to circulate...

0 Kudos
Reply
  • 781
  • 36
  • 64
Forum Team
Forum Team
139 Views
Message 4 of 6
Flag for a moderator

Re: Loss of sound and box overheating

Hi SuzyQ73,

Thanks for your post, very sorry to hear you are having issues with the sound.

Can you expand on what issues you are having with the sounds please?

Does doing a reboot on the box improve things with the sound? 

Is it just the one box you have had the issue with the overheating? Has this happened just the once or has it happened before or since your post?

Thanks

Lindsey_C

0 Kudos
Reply
  • 8
  • 0
  • 0
SuzyQ73
Joining in
132 Views
Message 5 of 6
Flag for a moderator

Re: Loss of sound and box overheating

The sound just goes, like someone has muted the tv. It happens randomly. Sometimes just changing the channel brings it back. Other times we have to reboot the box. We also randomly get sound loss on recordings. The sound will go if we try to fast-forward through a recording. The only way to get it back is to stop the recording and start it from the beginning.

Re the overheating issue - just the one box and this is the first time it's happened.

Thanks

S

0 Kudos
Reply
  • 781
  • 36
  • 64
Forum Team
Forum Team
127 Views
Message 6 of 6
Flag for a moderator

Re: Loss of sound and box overheating

Thanks for explaining this for me SuzyQ73.

We would like to take a look into this further for you. To do this, we would need some more details from you. I will send you a PM requesting the details we need, if you can reply to this with the details, we will be more than happy to help.

Thanks

Lindsey_C

0 Kudos
Reply