Menu
Reply
Highlighted
  • 230
  • 26
  • 65
paul0363
Superfast
139 Views
Message 1 of 5
Flag for a moderator

Ch4 SD and Ch4+1 both 4:3

Channel 4SD and Channel 4+1 have the same issue here in Scotland (HD is fine).  They're both being being broadcast as 4:3 with letterboxed widescreen for some reason. It's only happening on VM - have checked Freeview and Freesat and both are showing in 16:9 full screen!

All other SD channels are correctly displaying 16:9 if widescreen is being broadcast and "pillar boxed" in 4:3 (I have the video settings set to "Panel" for 4:3 ratio correction).

2019-02-14 21.49.17.png

0 Kudos
Reply
  • 945
  • 79
  • 126
michaeldavis
Well-informed
136 Views
Message 2 of 5
Flag for a moderator

Re: Ch4 SD and Ch4+1 both 4:3

Change your TV settings from automatic to a wide screen option and it should temporarily sort the issue.



You can't learn anything from a mistake until you admit that you've made it.
0 Kudos
Reply
  • 230
  • 26
  • 65
paul0363
Superfast
130 Views
Message 3 of 5
Flag for a moderator

Re: Ch4 SD and Ch4+1 both 4:3

I know it can be worked around (I don't usually watch the SD version anyway) - just wondering what's gone wrong with VM's feed (other platforms are OK)!

 

0 Kudos
Reply
  • 945
  • 79
  • 126
michaeldavis
Well-informed
124 Views
Message 4 of 5
Flag for a moderator

Re: Ch4 SD and Ch4+1 both 4:3

There have been quite a few changes in the Scottish area over the last few months, another solution is

Press Home:
Help & Settings > Settings > Video Output > Aspect Correction Mode >
You have three options here
Full Screen
Panel
Zoom
It just a case of selecting which one best suits your TV

VM have limited control in respect of aspect ratios of any channel, all it can do is make options available that the user can change.



You can't learn anything from a mistake until you admit that you've made it.
0 Kudos
Reply
  • 230
  • 26
  • 65
paul0363
Superfast
81 Views
Message 5 of 5
Flag for a moderator

Re: Ch4 SD and Ch4+1 both 4:3

Looks like it's all fixed now! 

0 Kudos
Reply