Menu
Reply
  • 219
  • 2
  • 28
gaz132
Superfast
677 Views
Message 1 of 9
Flag for a moderator

my v6 box resets back to the welcome screen the second youtube starts up

V6 box always reboots when you go to the YouTube app

*always does it at any time of day

*always Reboots 

We can’t watch YouTube now 

We have a TiVo in bedroom (2nd box) so we brought that downstairs and swapped them over ... the TiVo works fine downstairs 

V6 still reboots upstairs 

Is this a faulty V6 box?

 

 

V6 happy camper
0 Kudos
Reply
  • 10.45K
  • 661
  • 1.39K
jb66
Alessandro Volta
660 Views
Message 2 of 9
Flag for a moderator

Re: my v6 box resets back to the welcome screen the second youtube starts up

It sounds like it has a software bug, it may be fixed if you clear and delete everything from the settings page but you will loose all recordings

0 Kudos
Reply
  • 219
  • 2
  • 28
gaz132
Superfast
642 Views
Message 3 of 9
Flag for a moderator

Re: my v6 box resets back to the welcome screen the second youtube starts up

I hear you say the word “may be....”

is this not a 100% fix - seems drastic  to risk the loss of my Recorded stuff !

V6 happy camper
0 Kudos
Reply
  • 219
  • 2
  • 28
gaz132
Superfast
635 Views
Message 4 of 9
Flag for a moderator

Re: my v6 box resets back to the welcome screen the second youtube starts up

It’s a software problem .....

VM are aware and fixing the problem bug after which VM will send the new updates to all V6 box customers ....

Just leave your V6 box turned ON and wait for the download update .

hope this helped x

V6 Happy Camper 

V6 happy camper
0 Kudos
Reply
  • 10.45K
  • 661
  • 1.39K
jb66
Alessandro Volta
620 Views
Message 5 of 9
Flag for a moderator

Re: my v6 box resets back to the welcome screen the second youtube starts up

Do you have a fault code for this?

0 Kudos
Reply
  • 14.12K
  • 1.51K
  • 3.05K
Very Insightful Person
Very Insightful Person
613 Views
Message 6 of 9
Flag for a moderator

Re: my v6 box resets back to the welcome screen the second youtube starts up

As per this Mod post on another thread, a fix should be ready to download:

https://community.virginmedia.com/t5/Virgin-TV-V6/YouTube-app-and-TiVo-box/m-p/3885323/highlight/tru...

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Kat_E
Joining in
597 Views
Message 7 of 9
Flag for a moderator

Re: my v6 box resets back to the welcome screen the second youtube starts up

I just turned my v6 box on from stand by and a message came up saying I couldn’t view this channel (it was e4) I turned it off by the switch at the back of the box. When I turned it back on again a message saying software update came on my screen. Took about 15 mins to do, everything works now. I know that wasn’t your problem but maybe just try turning it off at the wall then back on again to allow the software update to take place. I read in another thread there was a problem and they were sorting it

0 Kudos
Reply
  • 219
  • 2
  • 28
gaz132
Superfast
564 Views
Message 8 of 9
Flag for a moderator

Re: my v6 box resets back to the welcome screen the second youtube starts up

My v6 will not update when power back on

V6 happy camper
0 Kudos
Reply
  • 219
  • 2
  • 28
gaz132
Superfast
563 Views
Message 9 of 9
Flag for a moderator

Re: my v6 box resets back to the welcome screen the second youtube starts up

Still doesn’t work 

V6 happy camper
0 Kudos
Reply