Menu
Reply
  • 5
  • 0
  • 0
brookie123
Joining in
810 Views
Message 1 of 7
Flag for a moderator

Virgin TV failing on 4K TV

Hi

I have been with Virgin Media for one year (V6 box).  Initially had no issues with the TV but then it completely stop working in the last 3 months.  Rebooting shows the start up splash screen but then the connection drops before the main menu appears.  An engineer came out, and using his very old Logik tv from the van, tested it and it worked perfectly.  He told me the issue 'unofficially' is Virgin TV has a problem working on 4K tv's (I have fairly new Sony and Hisense tv's).  He changed the picture setting on the Virgin box to 720p which immediately resolved the the issue, but warned me it might revert back to the normal setting.  There'll be no way for me to get back to the menu without a non-4k TV.  Seems a bit rubbish as far as a fix goes.  Is this the expected norm?

0 Kudos
Reply
  • 5
  • 0
  • 0
brookie123
Joining in
747 Views
Message 2 of 7
Flag for a moderator

Re: Virgin TV failing on 4K TV

I've lost connection again with no picture appearing on either 4K television once past the initial start up Welcome screen .  Before I complain to Virgin, just wondering if anyone has experienced something similar?

0 Kudos
Reply
  • 9.51K
  • 396
  • 524
Forum Team (Retired) Rose_B
Forum Team (Retired)
665 Views
Message 3 of 7
Flag for a moderator

Re: Virgin TV failing on 4K TV

Hi brookie123,

Thanks for posting on the community and I'm sorry to learn about what's happened.

I'd like to arrange for another technician to take a look at this for you so I'm just going to send you a private message which you will find if you click on the purple envelope at the top right of the screen.

Talk to you soon

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 682
  • 47
  • 233
dante01
Rising star
658 Views
Message 4 of 7
Flag for a moderator

Re: Virgin TV failing on 4K TV


@brookie123 wrote:

Hi

I have been with Virgin Media for one year (V6 box).  Initially had no issues with the TV but then it completely stop working in the last 3 months.  Rebooting shows the start up splash screen but then the connection drops before the main menu appears.  An engineer came out, and using his very old Logik tv from the van, tested it and it worked perfectly.  He told me the issue 'unofficially' is Virgin TV has a problem working on 4K tv's (I have fairly new Sony and Hisense tv's).  He changed the picture setting on the Virgin box to 720p which immediately resolved the the issue, but warned me it might revert back to the normal setting.  There'll be no way for me to get back to the menu without a non-4k TV.  Seems a bit rubbish as far as a fix goes.  Is this the expected norm?


 Sounds to me like another issue with the HDMI cable being used as opposed to it having anything to do with either the TV or the V6 box? I'd suggest you replace the cable between the V6 and your TV, preferably with one rated or catagorised as being HIGH SPEED and try to keep its length as short as possible (no longer than 5m). I'd recommend Amazon's own Basics HDMI cables as being both affordable and dependable:

https://www.amazon.co.uk/AmazonBasics-High-Speed-HDMI-2-0-Cable/dp/B014I8SSD0/ref=sr_1_1?ie=UTF8&qid...

0 Kudos
Reply
  • 5
  • 0
  • 0
brookie123
Joining in
616 Views
Message 5 of 7
Flag for a moderator

Re: Virgin TV failing on 4K TV

Unfortunately the location of the two televisions means a shorter HDMI cable won't work.  I did move the TV closer to the V6 box to test with a shorter HDMI cable and it did indeed work.  This won't be an option going forward unfortunately.

The thing I can't understand is why the setup previously worked and one day suddenly stopped.  I've a second engineer due to visit tonight.  If they are unable to find a fix that will work then I'll most likely have to cancel the service.

Thank you again for the suggestions.

0 Kudos
Reply
  • 3.33K
  • 207
  • 486
ozsat
Wise owl
608 Views
Message 6 of 7
Flag for a moderator

Re: Virgin TV failing on 4K TV

The cable does seem likely to be the issue due to the run - they tend to provide intermittant black out issues if they are not suitable.

You could try a rated cable from a local supplier - if it is a cable run issue you'll likely get the same issue whatever 4k device is connected.

We had one device start doing this regularly after more than a year of no issues - pointing to the device or tv as the issue.

But a replacement rated cable replacement sorted it.

The 'engineer' sounds as if he wanted to get out quick and leave it working even if not 4k - rather than resolving the main issue.

==================================
V6 TiVo (with MRS & UHD/HDR)
VIVID 500 (500/35mb) in Area 31
SkyQ Silver Bundle (UHD + 2 minis)
0 Kudos
Reply
  • 682
  • 47
  • 233
dante01
Rising star
584 Views
Message 7 of 7
Flag for a moderator

Re: Virgin TV failing on 4K TV

HDMI org themselves refuse to categorise any cable longer than 8m as being HIGH SPEED. There are cables longer than this that may work, but it is a bit hit and miss when it comes to finding one that results in consistent and reliable results. HDMI org generally suggest using alternatives to HDMI cables for longer signal runs. HDBaseT which conveys HDMI over cat5 or cat6 used to be an option, but this is no longer the case with UHD and 4K. HDMI over fiber has now become the recommended option if wanting to convey high bandwidth UHD signals over distances greater than you'd ordinarilly expect HDMI to reliably convey, but this is inordinately expensive.

https://tmfsolutions.co.uk/product/ruipro-hybrid-fibre-optic-hdmi-cable/

A 15m cable run will cost you about £200.

0 Kudos
Reply