Menu
Reply
  • 3
  • 0
  • 0
DavidGSS
Joining in
620 Views
Message 1 of 10
Flag for a moderator

V6 sound Distorted

I recently had an upgrade from the old Tivo Boxes to the V6.  I have 4 boxes in total, the main problem on most used box is:

The sound no coming out of my Bose sound system (amp) is very distorted and the volume is very very low.  Prior to this the old Tivo Box worked well and the sound was great.

I have tried changing :

Check  Settings > Audio > Dolby Digital.

It you have a 5.1 surround sound system connected to TiVo - use 'Dolby Digital' - otherwise use 'Dolby Digital to PCM'

The above makes no difference and only a few of my speakers actually have sound coming out or the sound is distorted.

I play my Blu-ray DVD player, Apple TV or any other device which is connected to the TV and also goes through the Bose Sound System (HDMI) and the volume and sound is as it should be.

As I have tried for the past 3 days to contact Virgin Media Support and yesterday spoke to their support who promised a call back, but failed to do so I thought I would post on here...

 

0 Kudos
Reply
  • 3
  • 0
  • 0
DavidGSS
Joining in
603 Views
Message 2 of 10
Flag for a moderator

Re: V6 sound Distorted

Anybody got a fix for this please?
0 Kudos
Reply
  • 9.22K
  • 381
  • 633
Forum Team (Retired) Collette_O
Forum Team (Retired)
597 Views
Message 3 of 10
Flag for a moderator

Re: V6 sound Distorted

Hi DavidGSS,

Welcome to the community.

I'm sorry to hear the sound isn't as good as it could be.  I'll be happy to help check this out with you.

Can you please advise what kind of lead is being used to connect the sound system to the V6 box?  Also have you tried a different lead to rule out a possible faulty one?

Keep me posted.  I'm here to help.

Collette.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 3
  • 0
  • 0
DavidGSS
Joining in
579 Views
Message 4 of 10
Flag for a moderator

Re: V6 sound Distorted

Thanks for this. It is connected a High Speed HDMI cable, and I have tried another HDMI Cable, and also the cable that worked with the old box,  but it is still the same.


@collette_T wrote:

Hi DavidGSS,

Welcome to the community.

I'm sorry to hear the sound isn't as good as it could be.  I'll be happy to help check this out with you.

Can you please advise what kind of lead is being used to connect the sound system to the V6 box?  Also have you tried a different lead to rule out a possible faulty one?

Keep me posted.  I'm here to help.

Collette.


 

0 Kudos
Reply
  • 18.66K
  • 788
  • 1.17K
Forum Team (Retired) Craig_D
Forum Team (Retired)
572 Views
Message 5 of 10
Flag for a moderator

Re: V6 sound Distorted

Hi DavidGSS

 

Sorry to hear about the continued problems you're experiencing, are you able to test the new box plugged directly int the TV with a HDMI cable? To see if the sound issues are still there.

 

Look forward to hearing from you

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Testpilot
Joining in
410 Views
Message 6 of 10
Flag for a moderator

Re: V6 sound Distorted

I have this problem on both my V6 boxes which I had installed a month or so ago.
Initially I thought it was just my bad hearing!

One V6 is through a Dolby Pro-Logic System and the other V6 is a straight HMDI to a TV with internal speakers.

It sounds like the people are talking too close to the microphone, which was not the case with the Sky box I had previously.
In engineering speak ... It's like the audio is clipping or over modulated.

I'll experiment a bit more, to eliminate HDMI etc and go try to my sky box which is now a glorified FreeView box.

 

0 Kudos
Reply
  • 450
  • 19
  • 26
Forum Team
Forum Team
394 Views
Message 7 of 10
Flag for a moderator

Re: V6 sound Distorted

Hi Testpilot 

 

Thanks for messaging us. 

 

Can you confirm if you are still having this issue? 

 

Kind Regards 

 

Chris 

0 Kudos
Reply
  • 2
  • 0
  • 0
Testpilot
Joining in
391 Views
Message 8 of 10
Flag for a moderator

Re: V6 sound Distorted

Yes.
I was listening to the radio channels yesterday and it was really bad audio quality.
Haven't had a chance to try other configs yet though.
0 Kudos
Reply
  • 2.95K
  • 297
  • 509
LittleMick73
Trouble shooter
390 Views
Message 9 of 10
Flag for a moderator

Re: V6 sound Distorted

Hi If your sound system & TV has digital optical ports, try connecting from the amp direct to the TV. Regards Micky
0 Kudos
Reply
  • 450
  • 19
  • 26
Forum Team
Forum Team
383 Views
Message 10 of 10
Flag for a moderator

Re: V6 sound Distorted

Hi Testpilot

 

Thanks for the reply, please let us know when you have tried the other configurations 

 

Kind Regards 

 

Chris 

0 Kudos
Reply