Menu
Reply
  • 6
  • 0
  • 4
HFoxy1
Tuning in
3,255 Views
Message 1 of 15
Flag for a moderator

V6 box showing no connection to tv via HDMI

Having a problem with my V6 tv Box, its not connecting to my tv via HDMI. I've tried resetting the box by disconnecting from power. When switched back on it shows the welcome screen and the starting up screen then signal drops. Is it a faulty box? I've contacted Samsung to troubleshoot any problems with my tv and they've confirmed my tv is working fine.

Please help!!!

0 Kudos
Reply
  • 2.58K
  • 264
  • 438
LittleMick73
Trouble shooter
3,231 Views
Message 2 of 15
Flag for a moderator

Re: V6 box showing no connection to tv via HDMI

Hi try going to help & settings, settings, video output, video output format, set it to 1080p, then click on keep automatic settings, if that doesn't work try 1080i, I'm guessing you don't have a 4K TV.Regards Micky
  • 682
  • 47
  • 233
dante01
Rising star
3,228 Views
Message 3 of 15
Flag for a moderator

Re: V6 box showing no connection to tv via HDMI


@LittleMick73 wrote:
Hi try going to help & settings, settings, video output, video output format, set it to 1080p, then click on keep automatic settings, if that doesn't work try 1080i, I'm guessing you don't have a 4K TV.Regards Micky

 

How is he supposed to navigate to the settings if he's not getting a picture on his TV?

  • 2.58K
  • 264
  • 438
LittleMick73
Trouble shooter
3,222 Views
Message 4 of 15
Flag for a moderator

Re: V6 box showing no connection to tv via HDMI

Hi I think it's a she, but yes you're right, what do you suggest ?
  • 80
  • 0
  • 6
petersladdie
On our wavelength
3,212 Views
Message 5 of 15
Flag for a moderator

Re: V6 box showing no connection to tv via HDMI

if you have the VM app on your phone you can do a test of your tv box from that. on the app select status then select tv.  this may highlight any problems with the service affecting your postcode. if not you can ask it to test your equipment. if it does not show any problems it should prompt you to ring 150 from your landline. as you have effectively reported a problem via the app you should get put through to a person.

I did this yesterday as my network connection had dropped and I was talked through how to reconnect.

  • 6
  • 0
  • 4
HFoxy1
Tuning in
3,198 Views
Message 6 of 15
Flag for a moderator

Re: V6 box showing no connection to tv via HDMI


@LittleMick73 wrote:
Hi try going to help & settings, settings, video output, video output format, set it to 1080p, then click on keep automatic settings, if that doesn't work try 1080i, I'm guessing you don't have a 4K TV.Regards Micky


Thank you for the advice. I’m unable to do what you suggested as there is nothing showing on the screen past the starting up screen 🤷🏼‍♀️

  • 6
  • 0
  • 4
HFoxy1
Tuning in
3,194 Views
Message 7 of 15
Flag for a moderator

Re: V6 box showing no connection to tv via HDMI


@petersladdie wrote:

if you have the VM app on your phone you can do a test of your tv box from that. on the app select status then select tv.  this may highlight any problems with the service affecting your postcode. if not you can ask it to test your equipment. if it does not show any problems it should prompt you to ring 150 from your landline. as you have effectively reported a problem via the app you should get put through to a person.

I did this yesterday as my network connection had dropped and I was talked through how to reconnect.


I have just checked on my virgin media app to see if there are any known problems and there is a known issue with tv in my area. Think a phonecall to VM is needed next as the box itself has been a bit temperamental lately. Just thought I’d ask here in case it was a simple fix. 

Thanks everyone

0 Kudos
Reply
  • 114
  • 0
  • 14
boysim34
Dialled in
3,153 Views
Message 8 of 15
Flag for a moderator

Re: V6 box showing no connection to tv via HDMI

hi there, i had the same problem. try using a different hdmi input on your tv, and make sure you are using a correct hdmi cable
0 Kudos
Reply
  • 5
  • 0
  • 1
Spencer13
Tuning in
3,127 Views
Message 9 of 15
Flag for a moderator

Re: V6 box showing no connection to tv via HDMI

I have the exact same problem, the box shows an amber light which on my upstairs box is white and works fine. I don’t think it’s the hdmi or the welcome screen wouldn’t have shown. Iv been fobbed off until Thursday to see an engineer but I suspect the box is faulty

  • 6
  • 0
  • 4
HFoxy1
Tuning in
3,119 Views
Message 10 of 15
Flag for a moderator

Re: V6 box showing no connection to tv via HDMI

 


@Spencer13 wrote:

I have the exact same problem, the box shows an amber light which on my upstairs box is white and works fine. I don’t think it’s the hdmi or the welcome screen wouldn’t have shown. Iv been fobbed off until Thursday to see an engineer but I suspect the box is faulty


I think that’s the same issue as mine, mine isn’t showing an amber light and has worked previously. I think the box needs swapping