Menu
Reply
  • 38
  • 0
  • 9
tjc_2005
On our wavelength
1,240 Views
Message 31 of 234
Flag for a moderator

Re: re wRe: V6 black screen bug?

I'm glad it's working for you, but I did the same thing a few days ago (reset TV to factory settings), and thought it had fixed it, but I turned my TV on today and nothing but a black screen with sound and the menus showing on the TiVo.

Just thought I'd share that because it was working fine for a while but the problem is back.
0 Kudos
Reply
  • 27
  • 0
  • 2
biohead
On our wavelength
1,190 Views
Message 32 of 234
Flag for a moderator

Re: re wRe: V6 black screen bug?

Just adding that I'm also see this issue. It's not all too frequent but it's a pain when it does happen.

This is also an LG TV (49UF640V) and the V6 is connected directly to the TV, no amp involved.

0 Kudos
Reply
  • 53
  • 0
  • 23
tboman
Dialled in
1,152 Views
Message 33 of 234
Flag for a moderator

Re: V6 black screen bug?

Same problem here, rare, but annoying bug. Strange thing is you can get to the Sysytem Restart menu, but it won't restart so have to power the box off to restart it, them all is well, until the next time.
0 Kudos
Reply
  • 106
  • 3
  • 10
robkat
Up to speed
1,133 Views
Message 34 of 234
Flag for a moderator

Re: V6 black screen bug?

For Samsung tv's, I read that if you turn off auto-scan on the tv it gets over the black screen issue.

Not tried it because I sent V6 box back when engineer could not sort the problem. May try V6 in the future.

0 Kudos
Reply
  • 39
  • 0
  • 8
WilliamA
On our wavelength
1,127 Views
Message 35 of 234
Flag for a moderator

Re: V6 black screen bug?

Happened to me again this morning. The V6 had been left powered on but set to a channel that was not currently broadcasting (BBC4). Switching to a channel that was broadcasting produced the UI and sound, but no picture for the channel either fullscreen or in the preview box. Fixed by putting the V6 into standby and then back on again.

The V6 stopped in mid programme yesterday - blank screen, orange light, then the multi-language welcome screen. It didn't shift from there until powered off (button at the back) and then on again. No idea if this is related but it's happened a couple of times since I had the box about 6 weeks ago.

 

 

 

0 Kudos
Reply
  • 39
  • 0
  • 8
WilliamA
On our wavelength
1,077 Views
Message 36 of 234
Flag for a moderator

Re: V6 black screen bug?

And again just now after watching Netflix and returning to Virgin Media. Wondered whether there was an alternative to restarting the box, and discovered that running the Test Formats option in Settings -> Video Output -> Video Output Format restored the picture. 

 

0 Kudos
Reply
  • 26
  • 1
  • 0
djchrisr
On our wavelength
1,049 Views
Message 37 of 234
Flag for a moderator

Re: V6 black screen bug?

This has happened 4 times in the last week for us and twice in the last 24 hours. Eagerly anticipating a fix here. We're on a 4k Samsung series 6
0 Kudos
Reply
  • 722
  • 4
  • 103
anthony_b
Fibre optic
1,036 Views
Message 38 of 234
Flag for a moderator

Re: V6 black screen bug?

I get the black screen regularly and like VM said plus someone here,you need to reboot. They waiting for a fix. Someone also said to change the HDMI cable,apparently the engineers should have been doing that.
I am getting an engineer tomorrow
0 Kudos
Reply
  • 38
  • 0
  • 9
tjc_2005
On our wavelength
1,002 Views
Message 39 of 234
Flag for a moderator

Re: V6 black screen bug?

As I said previously I thought that changing the cable had fixed, but it didn't, it was obviously just working for a bit (by chance).

I end up turning the TV off and on again until the picture appears. Very annoying, my second TiVo box does not do this, but it is only connected to a 1080p display. So is it just 4k users with this problem?
0 Kudos
Reply
  • 39
  • 0
  • 8
WilliamA
On our wavelength
997 Views
Message 40 of 234
Flag for a moderator

Re: V6 black screen bug?

Apparently not. Some non-4k sets get this as well.
0 Kudos
Reply