Menu
Reply
  • 1
  • 0
  • 0
evorg88
Joining in
631 Views
Message 1 of 3
Flag for a moderator

V6 Remote Control Delay

I have noticed a problem which has been getting progressively worse over the last few weeks. Basically there seems to be a long delay between pressing a button on the remote control and the V6 box actioning it. This is noticeable when attempting any task with the remote, i.e. changing channel, inputting text to search etc etc. The first thing I tried was to replace the batteries as I was still running on the original set - but this hasn't solved the problem. I have tried unpairing the remote control and pairing again - but found the issue is still present. I have noticed, however, that if I put slight pressure on the battery cover when using the remote it will work fine with no delay whatsoever. I've checked the inside of the battery cover for any obvious damage which could be causing it not to sit correctly but found nothing. 

The latest thing I have tried is to unpair the remote and control the box in IR mode. Now it seems the remote works perfectly again - albeit with a short delay after times of inactivity where it appears to be pairing again? (solid green light).

Just wondering whether anyone else has this problem and if so, whether you could advise on a fix?

Thanks

0 Kudos
Reply
  • 26.7K
  • 1.01K
  • 1.91K
Forum Team (Retired) Kath_F
Forum Team (Retired)
574 Views
Message 2 of 3
Flag for a moderator

Re: V6 Remote Control Delay

Hi evorg88, 

Thanks for your post and welcome to the forums. It's great having you on board with us and apologies for the issues you are having with the remote. 

It certainly sounds as though something is wrong as if when placing pressure on it it's working. 

It would be best to get a new remote control out to you. Speak to the team on 150 / 0345 454 1111 and they can get a replacement arranged. 

Thanks,

Kath_F
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 9
  • 0
  • 2
djb4953
Tuning in
549 Views
Message 3 of 3
Flag for a moderator

Re: V6 Remote Control Delay

I have the same problem. I did drop the remote a few weeks back. Is this the reason?

0 Kudos
Reply