Menu
Reply
  • 18.66K
  • 788
  • 1.17K
Forum Team (Retired) Craig_D
Forum Team (Retired)
356 Views
Message 11 of 18
Flag for a moderator

Re: V6 Box recordings are breaking up

Hi WilliamA

 

Thanks for getting back to us, I'm sorry for the problems you're experiencing with trying to transfer your settings over. 

 

In the rare situations where this happens, I'll be honest in saying that it's not often resolved so I'm sorry again that you have to re-set your series links back up. 

 

How are things with the new set top boxes recordings? 

 

Talk soon

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 51
  • 0
  • 9
WilliamA
On our wavelength
353 Views
Message 12 of 18
Flag for a moderator

Re: V6 Box recordings are breaking up

No problems with recordings so far.

A bit disappointed that, with the exception of contact via this site, every contact with Virgin Media staff either in person or via the help desk, has been marred by problems, mistakes and lack of knowledge - and in one or two cases what I suspect to be efforts to get rid of a too difficult issue. For instance, during my initial help desk contact after the box swap I was told categorically that the issue of my old V6 not showing up would be fixed in a couple of days and assured that I would definitely not lose my settings and series links. Finally, after what should be a simple box swap is done - even that goes wrong. 

The Manage my Tivo page is itself rather poor with the "help" links pointing to an unfunny message "Oh, crikey. We can't find that page" which is the last thing you need when you're worrying that you've lost all the links you set up over a year or more. I reported this ages ago (more than once) but it clearly fell on deaf ears.

The help desk via 150 is set up for problems that Virgin Media wants to deal with and not necessarily the problems that customers face, by which I mean that there was no suitable menu choice for my issue - so in order to speak to somebody I had to cheat the system by repeatedly entering an incorrect number until some default error handling directed me through an alternative route to an operator. This is not only shabby but incredibly frustrating.

Coming back to the problem in hand: I assume it is too small an issue to ask why it happened. You describe it as rare and yet it happened to me before and I have seen other cases discussed here on line. Is it simply the case that it works 'most of the time' so faults aren't worth investigating, or are the causes known but too much effort to address - or what? Incidentally, it's no small task to set up the series links again since most are created as an when a programme is aired - not from memory.

In spite of that, thank you for your help.

William

 

0 Kudos
Reply
  • 1
  • 0
  • 0
Leah_007
Joining in
284 Views
Message 13 of 18
Flag for a moderator

Re: V6 Box recordings are breaking up

I’m also having this problem now and it’s driving me mad!

0 Kudos
Reply
Highlighted
  • 51
  • 0
  • 9
WilliamA
On our wavelength
276 Views
Message 14 of 18
Flag for a moderator

Re: V6 Box recordings are breaking up

Hi Leah_007. From what I learned poking around on this site and elsewhere, is that this kind of problem is usually either related to signal quality or possibly interference to the signal, or else a problem with the recording hardware - almost certainly the hard drive. In my case, a box swap fixed the problem straight away, so it was probably the second kind of issue. 

I was lucky in that one of the staff monitoring this site picked up my problem and did some remote testing that pointed to a hard drive problem. I was also unlucky in that the engineer who called had got his wires crossed and came ready to replace my superhub(?). He had little interest in how I described my problem. After that the same engineer called again. Once more he wasn't especially interested in what I had to say about the issue and after a bit of "looking at his signal monitor" he did nothing and left again. Virginmedia arranged a third visit and this time the box was replaced. That fixed it. (I also lost all my series links because the process to transfer over via a website that is supposed to do this, doesn't always work. I think it has to be set up by an engineer and that needs somebody to be bothered about it).

My most successful contacts with Virginmedia have been via specific engineers on this site. I suggest you might want to start a new thread clearly indicating what the problem is, because I'm guessing that this thread is a 'fixed' issue. If that fails, you could contact one of the regular site monitors here. My most useful contacts have been Josh_RW and Colette_T. With the actual engineer visits I've had over the years, it's pot luck whether you get somebody who takes an interest, or somebody intent on doing something easy in the minimum time.

0 Kudos
Reply
  • 3.12K
  • 116
  • 156
Forum Team (Retired) Louise_F
Forum Team (Retired)
264 Views
Message 15 of 18
Flag for a moderator

Re: V6 Box recordings are breaking up

Hi Leah_007,
I'm sorry to hear that you have been having an issue with this.
In order to help you with this I'll need to go into the account and check a few things. 
I have been unable to locate your account and need some information from you so that I can resolve this issue.
I have sent you a private message regarding this and will investigate further once I receive your reply. Just click on the little plum envelope at the top right hand side of the page to access your inbox.
Speak soon,

Louise


Forum Team

New around here? Find out more about the Community by checking our "Getting started guide"

0 Kudos
Reply
  • 1
  • 0
  • 0
SamF04
Joining in
165 Views
Message 16 of 18
Flag for a moderator

Re: V6 Box recordings are breaking up

I am having this issue too, I have noticed it mainly with hd recordings on Fox HD and Sky Witness HD. I haven't noticed it on my new additional box, just on my original V6 box which is probably around 18 months old. It is really annoying as some recordings are completely unwatchable.

0 Kudos
Reply
  • 945
  • 79
  • 126
michaeldavis
Well-informed
153 Views
Message 17 of 18
Flag for a moderator

Re: V6 Box recordings are breaking up

@SamF04

You are better off starting a new forum post as it can get complicated when adding your issues to an existing one.

Your issue is noticeably different to the original poster, your issue appears to be a signal issue rather than a hardware one.  It may be an idea if you use the Check service status link and if nothing is indicated then start a new post.

I have no connection to Virgin media other than being a customer of many years, things do occasionally go wrong but they do the utmost to try to sort an issue out, it can be frustrating at times as the reporting mechanism is rather flawed.



You can't learn anything from a mistake until you admit that you've made it.
0 Kudos
Reply
  • 1.79K
  • 53
  • 75
Forum Team
Forum Team
133 Views
Message 18 of 18
Flag for a moderator

Re: V6 Box recordings are breaking up

Hi SamF04,

 

Thank you for your post. I'm sorry to hear about this.  

 

You advised this is mostly on HD recording. Can I just confirm does it affect SD as well?

 

^Martin

0 Kudos
Reply