Menu
Reply
  • 2
  • 0
  • 0
philspo
Joining in
427 Views
Message 1 of 7
Flag for a moderator

V6 Black Screen issue

Hello,

Last month i upgraded to the V6 box. I replaced two old boxes.

The box in the bedroom works fine with no issues. However the one in the lounge seems to have problems.

When you first switch the box on and the TV, no picture displays. However sound works along with all the menu's and TV guide. It is literally just the channel picture that is black. If you change HDMI selection to one not in use and then back to HDMI1 the picture will then show. A couple of minutes later the tv will go black as if the HDMI cable has become unplugged and then a few seconds later come back again. This gets annoying. The box sometimes wont switch on, and you have to switch off the power to the box and back on again to get it to work. Usually after this has happened all the menus take ages to load, and going down the channel list in the guide takes about 5 seconds to move to the next channel so its really slow.

 

I have done the obvious and put the upstairs box downstairs to test and there were no issues. So i know that the downstairs box has something not quite right with it.

 

Please can you help?

 

Thanks

0 Kudos
Reply
  • 106
  • 3
  • 10
robkat
Up to speed
400 Views
Message 2 of 7
Flag for a moderator

Re: V6 Black Screen issue

I had a similar problem and sorted it by changing HDMI sockets.

0 Kudos
Reply
  • 106
  • 3
  • 10
robkat
Up to speed
384 Views
Message 3 of 7
Flag for a moderator

Re: V6 Black Screen issue

Spoke too soon. Turned TV on this morning, sound but no picture.
Help desk say it is a TV problem, but did not have this problem with old tivo box. Any ideas people?
0 Kudos
Reply
  • 16.24K
  • 689
  • 1.09K
Forum Team
Forum Team
331 Views
Message 4 of 7
Flag for a moderator

Re: V6 Black Screen issue

Hi Philspo

 

Welcome to the Community, I'm very sorry to learn about the problems you're experiencing with your TV services at the moment. 

 

I've located your account to run some tests on the set top box from our end for you, we're detecting some errors and I'd like to arrange for a member of the team to come and take a closer look, if you're available? I've sent you information regarding this in a private message, which you can view by clicking the envelope on the top right of this page. 

 

Look forward to hearing from you and getting this issue resolved. 

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 1
  • 0
  • 0
krollason
Joining in
69 Views
Message 5 of 7
Flag for a moderator

Re: V6 Black Screen issue

I have the same problem, change the HDMI cable and/or socket and it works until next time you switch on.

Very frustrating with the same response from engineers visiting or on the phone help line.

WHAT ARE VIRGIN DOING ABOUT THIS?

0 Kudos
Reply
  • 2
  • 0
  • 0
philspo
Joining in
60 Views
Message 6 of 7
Flag for a moderator

Re: V6 Black Screen issue

This never got solved for me. I have to change from hdmi1 to hdmi2 and back to hdmi1 for the picture to show. Been doing this for over a year. If you don’t do that only the menu’s appear along with the sound. The channel picture stays black.

if you switch the tv on first and leave it for a few minutes the picture works first time when you switch the box on

0 Kudos
Reply
  • 1.93K
  • 34
  • 228
deans6571
Super solver
51 Views
Message 7 of 7
Flag for a moderator

Re: V6 Black Screen issue


@philspowrote:

This never got solved for me. I have to change from hdmi1 to hdmi2 and back to hdmi1 for the picture to show. Been doing this for over a year. If you don’t do that only the menu’s appear along with the sound. The channel picture stays black.

if you switch the tv on first and leave it for a few minutes the picture works first time when you switch the box on


...sounds like it's the same issue as this:

http://community.virginmedia.com/t5/Virgin-TV-V6/V6-black-screen-bug/td-p/3290224

 

Have a read through to see if it helps....

__________________________________________________________
Twitter : @deans6571 / Xbox Live : Deans F
0 Kudos
Reply