Menu
Reply
Highlighted
  • 7
  • 0
  • 0
Joining in
126 Views
Message 1 of 11
Flag for a moderator

Tv box no single also incorrect serial number in run test

Hi have connect v6 box to Samsung frame as of Monday at 10.30 pm the Samsung frame is not picking any signal for the v6 box I have tried serval reboot change cables etc

also went to run test on virgin media and v6 serial number are showing incorrectly as 0000 Could this be the issue

0 Kudos
Reply
Highlighted
  • 5.15K
  • 645
  • 1.02K
Very Insightful Person
Very Insightful Person
108 Views
Message 2 of 11
Flag for a moderator

Re: Tv box no single also incorrect serial number in run test

Are you saying that your TV isn't picking up the V6's video output?

If so, what colour light is on the front of your V6? Was the TV switched on (waiting for an input) when the V6 was restarted?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 0
Joining in
105 Views
Message 3 of 11
Flag for a moderator

Re: Tv box no single also incorrect serial number in run test

Hi the light on the front of the v6 box is white 

0 Kudos
Reply
Highlighted
  • 5.15K
  • 645
  • 1.02K
Very Insightful Person
Very Insightful Person
103 Views
Message 4 of 11
Flag for a moderator

Re: Tv box no single also incorrect serial number in run test

So are you saying that your TV isn't picking up the V6's video output?

If so - have you selected the correct HDMI input using the TV menus?

Or is this that you can view the V6 menus but there's no picture output?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 0
Joining in
101 Views
Message 5 of 11
Flag for a moderator

Re: Tv box no single also incorrect serial number in run test

And I get the 39507FEF-10E7-4984-8285-428CFAFF457D.jpeg attached imagine from the tv

0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 0
Joining in
97 Views
Message 6 of 11
Flag for a moderator

Re: Tv box no single also incorrect serial number in run test

HDMI connection is correct plus have tried the other 4 ports and same reponse

0 Kudos
Reply
Highlighted
  • 5.15K
  • 645
  • 1.02K
Very Insightful Person
Very Insightful Person
93 Views
Message 7 of 11
Flag for a moderator

Re: Tv box no single also incorrect serial number in run test

The image you've posted is a little small to be certain, but it looks to me like something generated from the TV set itself, not the Virgin box. If so, the issue is likely caused by the V6 input not being selected, or a problem with your HDMI cable/plug.

This test you say you've run that's giving an incorrect serial number - can you elaborate on that?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 0
Joining in
88 Views
Message 8 of 11
Flag for a moderator

Re: Tv box no single also incorrect serial number in run test

But the serial number on the back of the box is  aaax82821337

 

 

0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 0
Joining in
85 Views
Message 9 of 11
Flag for a moderator

Re: Tv box no single also incorrect serial number in run test

But on test screen I get

FB9A18BC-4774-463A-8EBD-90F463EAE4C1.png

0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 0
Joining in
73 Views
Message 10 of 11
Flag for a moderator

Re: Tv box no single also incorrect serial number in run test

Image didn’t seem to send but I get xxxx0000 as serial number on test screen

0 Kudos
Reply