Menu
Reply
  • 2
  • 0
  • 0
debian613
Joining in
82 Views
Message 1 of 4
Flag for a moderator

Tivo 6 new box tv keeps turning on and off with it. Lines appear or the sound goes then tv turns off ever

Hi i have a problem with a new v6 box fitted Friday 15th Feb 19. |I have bought a new tv to go with it HD ready smart tv. Every 3-4 minutes lines appear on screen or the sound cuts out and turns tv off. Starting to get really annoyed now as never had this problem before. If anyone can help i would really appreciate it.

0 Kudos
Reply
  • 5.72K
  • 627
  • 894
jbrennand
Hero
79 Views
Message 2 of 4
Flag for a moderator

Re: Tivo 6 new box tv keeps turning on and off with it. Lines appear or the sound goes then tv turns off

Do you still have the old TV that you can connect on just to see if its a specific issue between the new tv and the V6? Also, I would try a new good quality HDMI cable and also test it on all of the HDMI ports on the new TV.
Check that all the coax connections are in their V6/wall sockets/splitters nice and finger tight.
How do you have the V6 connected to your Hub?

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
debian613
Joining in
78 Views
Message 3 of 4
Flag for a moderator

Re: Tivo 6 new box tv keeps turning on and off with it. Lines appear or the sound goes then tv turns off

Hi thankyou for replying .No we do not have the old tv anymore. We have 3 tivo boxes in 3 rooms. The engineer fitted this box with a splitter.

0 Kudos
Reply
  • 5.72K
  • 627
  • 894
jbrennand
Hero
73 Views
Message 4 of 4
Flag for a moderator

Re: Tivo 6 new box tv keeps turning on and off with it. Lines appear or the sound goes then tv turns off

Try the cable switching next then.
If two of your boxes are V6's, a simple test would be to just swap the new one with the other one and see if the problem persists. If it doesnt, it suggests the connections, cabling, old V6 and TV are fine and the new V6 is faulty and you should call it in as a fault for replacement.
If it does persist then the issue is obviously elsewhere and you need to eliminate the possibilities 1 by 1.

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply