Menu
Reply
  • 5
  • 0
  • 0
Englishini
Joining in
246 Views
Message 1 of 9
Flag for a moderator

TiVo v6 internet issues

Evening,

Got set up Nov '18 with 2 TiVo V6 boxes.

Both connected via wifi on the day and worked fine.

One of the TiVo V6 box then disconnected sometime thereafter and decided to connect via Cat5 which worked fine.

It regularly goes off (flashing light on box) which can be reset by either powering off/on or simply unplugging Cat5 cable and reconnecting. Viewing of App etc then uninterrupted but typically disconnected when next turning on box from standby.

Thoughts on a permanent fix ? 

0 Kudos
Reply
  • 3.35K
  • 211
  • 497
ozsat
Wise owl
238 Views
Message 2 of 9
Flag for a moderator

Re: TiVo v6 internet issues

Is the CAT cable going direct from the V6 to your hub - or via powerlines?

==================================
V6 TiVo (with MRS & UHD/HDR)
VIVID 500 (500/35mb) in Area 31
SkyQ Silver Bundle (UHD + 2 minis)
0 Kudos
Reply
  • 5
  • 0
  • 0
Englishini
Joining in
235 Views
Message 3 of 9
Flag for a moderator

Re: TiVo v6 internet issues

Thank you

going direct from the Cat5 socket in the wall, which is ultimately wired to the hub, to the TiVo V6 box 

0 Kudos
Reply
  • 945
  • 79
  • 126
michaeldavis
Well-informed
212 Views
Message 4 of 9
Flag for a moderator

Re: TiVo v6 internet issues

There are a number of things that you could try:

Replace the CAT 5 cable with a known good one or more simply purchase a new one.

Make sure that the CAT 5 cable has no kinks in it and that the cable is not taught (stressing both the cable and connectors).

Try another port on the super hub.

From your description, the most likely cause is a stressed cable.



You can't learn anything from a mistake until you admit that you've made it.
0 Kudos
Reply
  • 5
  • 0
  • 0
Englishini
Joining in
197 Views
Message 5 of 9
Flag for a moderator

Re: TiVo v6 internet issues

Morning

Thank you.

i think the cable is ok but will change about to see if there is any change and revert back.

0 Kudos
Reply
  • 6.82K
  • 716
  • 1.04K
jbrennand
Legend
165 Views
Message 6 of 9
Flag for a moderator

Re: TiVo v6 internet issues

If it really is a Cat5 cable as you say - chances are it is antique toast.
Replace it with a new, good quality (verified) Cat6a or at minimum, Cat5e.

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Englishini
Joining in
122 Views
Message 7 of 9
Flag for a moderator

Re: TiVo v6 internet issues

Thank you all.

I took out the Cat5 and reconnected using the wifi signal - all ok so far so have not tried anything else.

Hopefully stays that way and the last you will hear from me.

Thanks for all your comments

 

 

0 Kudos
Reply
  • 6.82K
  • 716
  • 1.04K
jbrennand
Legend
120 Views
Message 8 of 9
Flag for a moderator

Re: TiVo v6 internet issues

Excellent - to be sure - get yourself a good quality Cat6a cable of the correct length and put it in your drawer until/if it drops again. Cable is always best for a V6 - plus it takes load off the wifi network.

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 5
  • 0
  • 0
Englishini
Joining in
114 Views
Message 9 of 9
Flag for a moderator

Re: TiVo v6 internet issues

Thanks

What do you mean by correct length - V6 box about 40 cm from the cat5 wall socket
0 Kudos
Reply