Menu
Reply
  • 2
  • 0
  • 0
Ant4484
Joining in
135 Views
Message 1 of 4
Flag for a moderator

TV issue S102

Hi,

Issues with S102 TV channels not available and C133 Network Availability. No change for the last 4 hours. Numerous restarts and still no change just getting the same each time.

when selecting ‘all channels’ I get a load bar that just sits ‘loading’ at 33% and goes no further. 

when testing connection I get a ‘failed whilst negotiating’ on the connecting setting. 

I’ve carried out a service status check for my postcode and coming back as no issues. 

Any help appreciated, don’t expect to pay for a service I can’t use. 

0 Kudos
Reply
  • 538
  • 52
  • 114
Cueball99
Rising star
121 Views
Message 2 of 4
Flag for a moderator

Re: TV issue S102

What did Virgin say when you called and reported the fault?

0 Kudos
Reply
  • 2
  • 0
  • 0
Ant4484
Joining in
105 Views
Message 3 of 4
Flag for a moderator

Re: TV issue S102

Told me to turn a few things on and off. It’s the broadband router is a constant flashing green light which they say is the issue. couldn’t resolve over phone so sending an engineer out in the morning.

0 Kudos
Reply
  • 808
  • 47
  • 58
Forum Team
Forum Team
84 Views
Message 4 of 4
Flag for a moderator

Re: TV issue S102

Hi Ant4484, 

 

Thanks for your post and welcome to the community.

 

I'm sorry to hear of the issues you've been having with your TV channels.

 

It sounds like our team are on the case and have booked an engineer to come out to you to get things resolved.

 

Let us know how you get on.

 

Thanks

 

Melissa 

 

 

0 Kudos
Reply